Главная страница

Navigation: »No topics above this level«

Главная страница

 Return to chapter overview

Руководство пользователя программы DiveRecorder v 7.0.0

© 2004..2018 Malcolm Taylor

Переводчик: Роман Данюков

При каждом запуске программы DiveRecorder, приложение автоматически проверяет, что все необходимые таблицы баз данных имеются в наличии и соответствуют текущей версии программы. При необходимости, отсутствующие таблицы будут вновь созданы, а таблицы баз данных предыдущих версий будут конвертированы.

Если ваш компьютер подключен к сети Интернет, программа будет пытаться найти в сети свою более позднюю версию, и если это произойдет, то программа отправит вам уведомление о возможности обновления текущей версии. Такое уведомление отправляется только один раз. Следующей уведомление будет отправлено вам при выходе следующей версии DiveRecorder.

При запуске программы на экране появляется основная страница приложения.

В качестве фонового изображения для данной формы служит изображение Королевского бассейна Великобритании в Эдинбурге. При желании вы можете заменить это изображение на любое другое. Описание этой процедуры содержится в главе Сервис, Картинка.

Разделы основной страницы DiveRecorder

Выход | при активации раздела происходит закрытие программы
Соревнования | раздел для создания в базе данных основных сведений о новом прыжковом Мероприятии. Необходимо заполнить требуемые поля в форме.
Соревновательные дисциплины | раздел, для создания в базе данных сведений о каждом виде программы, входящим в состав прыжкового мероприятия.
Прыгуны | раздел, для создания в базе данных сведений об участвующих спортсменах.
Заявки/Списки | в данном разделе создаются стартовые листы. Необходимо выбрать вид программы всех участников старта, заполнить стартовые протоколы для каждого участника и провести жеребьевку.
Судьи | в данном разделе создаются судейские бригады для каждого вида программы.
Запись | в данном разделе производиться непосредственное электронное судейство и запись результатов во время проведения вида программы.
Результат | с помощью данного раздела можно вывести простые результаты проведения вида программы на дисплей. Также, существует возможность вывода результатов на табло.
Отчеты | данный раздел отвечает за создание, сохранение и печать различных отчетов о виде программы
Сервис... | в данном разделе существуют следующие опции:
Резервное копирование | позволяет сохранить копию текущей базы данных
Очистить | данная опция позволяет удалять устаревшие данные из базы. Однако, делать это надо очень осторожно.
Пользовательские прыжки | данная опция позволяет создавать и сохранять в базе прыжки, коэффициент сложности которых не может быть рассчитан по правилам FINA
Коэффициент трудности | в данном разделе вы можете найти коэффициенты сложности прыжков из основной базы данных FINA. По вашему усмотрению вы можете изменить описание или коэффициент сложности прыжка. Также, вы можете добавить в базу (или удалить) прыжки, коэффициент сложности которых не может быть рассчитан по правилам FINA.
Калькулятор КТ | данная опция позволяет рассчитать коэффициент сложности прыжка со ссылкой на формулу FINA.
Картинка | данный раздел позволяет сменить фоновое изображение главной страницы.
Импорт списков | если ваш компьютер подключен к сети Интернет, то данный раздел позволяет принять отправленные стартовые протоколы участников, которые созданы при использовании приложения DiveSheets, или в системе создания протоколов на сайте DiveRecorder
On-line результаты | данный раздел позволяет обеспечить текстовую трансляцию соревнования в сети Интернет в режиме реального времени.
Формат имен | данный раздел предлагает для выбора 6 форм представления участников в стартовых протоколах
Сеть | с помощью данного раздела вы можете использовать базу данных DiveRecorder с другого компьютера в сети Ethernet или использовать приложение одновременно.
Опубликованное соревнование | данная опция позволяет создать “файл Мероприятия”, необходимый для использования системы электронных стартовых протоколов участников.
Восстановление | данная опция позволяет восстановить базу данных с файла предыдущей копии.
Табло | данный раздел позволяет требуемый вид представления данных на табло.
Настройка JPads/MTEs | используйте данную опцию для настройки пультов системJPads или MTEs при переключении между проведением видов программы в индивидуальном и синхронном формате.
Корректор списков | данный раздел обеспечивает удобный способ корректировки неправильных коэффициентов сложности или оценок в стартовых протоколах
Шаблоны | данный раздел позволяет вам создавать, копировать, редактировать или удалять шаблоны видов программы.
Язык | данный раздел отображает список имеющихся языковых представлений программы DiveRecorder. Некоторые представления могут быть не полными
Скрытое судейство | Независимое судейство
Панели | данная опция позволяет добавлять независимых судей в судейские бригады
Запись | данная опция позволяет отобразить оценки независимой бригады
Оценки наблюдатлей | данная опция позволяет сохранить оценки наблюдателя
Помощь... | Данный раздел руководства содержит следующие подразделы:
Помощь | активирует основную страницу руководства пользователя.
О программе | данный раздел содержит сведения о версии установленной программы DiveRecorder, авторских правах на программу, контактную информацию о наличии новой версии программы. Также, здесь представлена информация о местонахождении программы на вашем компьютере.
SQL | позволяет по желанию запускать свои скрипты SQL в базе данных
Поддержка | в данном разделе можно отправить запрос о помощи разработчику программы
Конфигурация | данный раздел позволяет изменять установленные по умолчанию значения параметров программы.


Соревнования

Navigation: Установка параметров Соревнования >

Соревнования

 Return to chapter overview
Show/Hide Hidden Text

Для ввода и редактирования данных прыжкового Мероприятия, выбирайте раздел Соревнования в основной странице программы

При этом откроется диалоговое окно Соревнования

Для того чтобы добавить в базу данных новое прыжковое Мероприятие:

1.Выбирайте опцию Добавить

2.Заполните требуемые поля формы

3.Если все вас устраивает, выбирайте опцию Сохранить, в противном случае Прервать

Опция Папка со списками

Папка со списками- это название папки, которая специально создается для вашего прыжкового Мероприятия, и которая находится на основном сервере DiveRecorder. В этой папке будут сохраняться электронные стартовые протоколы, которые клубы или спортсмены будут посылать вам, используя приложение DiveSheets или систему Online Dive Sheets на сайте www.diverecorder.co.uk. Из этой папки вы будете импортировать эти электронные протоколы на ваш сервер. Название этой папки не должно содержать более 16 знаков. Для названия используются только строчные латинские буквы a…z и символ “_”. Если ваше прыжковое Мероприятие не использует электронные протоколы, не заполняйте это поле. Если электронные протоколы будут использоваться, постарайтесь выбрать для этой папки имя, которое наверняка будет уникальным. Время от времени старые папки будут удаляться с сервера.

Внимание: Были случаи, когда для разных прыжковых Мероприятий использовалась одна и та же папка Папка со списками. В этом случае протоколы перемешивались друг с другом, и только один из организаторов получал информацию о поступлении новых протоколов. Поэтому, пожалуйста, убедитесь, что название вашей папки уникально, по крайней мере, во время подготовки к соревнованию. Не используйте простые названия типа 'juniors' или 'nationals'. Добавляйте в название какие-нибудь дополнительные коды, например, код вашей страны, код вашего клуба и т.д. Например, название 'nsw_schools' гораздо безопаснее, чем просто 'schools'.

Для редактирования данных о прыжковом Мероприятии

1.Необходимо выбрать требуемое прыжковое Мероприятие из формы Существующие соревнования в разделе Соревнования

2.Перейдите к полю, которое вы хотите изменить, и внесите требуемые изменения

3.Аналогично, внесите изменения в другие поля

4.Для сохранения изменений выбирайте Сохранить, в противном случае выбирайте Прервать

Для определения или редактирования набираемых командных очков в командных соревнованиях

1. Выбирайте опцию “Задать командные очки”

Для того, чтобы удалить данные об определенном прыжковом Мероприятии, ознакомьтесь с инструкциями, приведенными в разделе Удалить старые данные

Для копирования данных прыжкового мероприятия

1.Необходимо выбрать прыжковое Мероприятие, которое вы хотите

2.Выбирайте опцию Копировать в меню в данной форме

3.Определите новое название Мероприятия

4.Определите даты начала и окончания

5.Для сохранения копии выбирайте Сохранить, в противном случае выбирайте Прервать

Помните, что данная операция производит копирование всех видов программы Мероприятия, которое вы пытаетесь скопировать. Даты проведения видов программы автоматически подстраиваются под даты планируемого мероприятия при условии совпадения программ. Для того, чтобы внести такие изменения в программу как:

·изменение порядка проведения видов программы

·удаление или добавление видов программы для нового Мероприятия

·изменение условий проведения некоторых видов программы

Данные изменения вносятся после завершения операции копирования – смотри пояснения к разделу Events.


Результат команды

Navigation: Установка параметров Соревнования >

Результат команды

 Return to chapter overview

Для установления количества очков, присуждаемых участникам, при ведении командной борьбы

1.Выбрать раздел Соревнования на главной странице

2.Выбрать соответствующее прыжковое Мероприятие

3.Активировать кнопку Задать командные очки

4.Удостовериться, что отображается требуемое название Мероприятия

5.Выбрать опцию Новый в меню формы

6.Ввести максимальное количество мест, за которые команда может получить очки в каждом из видов программы. Если такое количество мест не ограничено, введите ноль.

7.Ввести количество очков, присуждаемое за каждое завоеванное место.

8.Вы можете ввести количество очков, присуждаемых за места с 1 по 20. Если вы отметите чекбокс "Используйте баллы 20-го места для любых других доп. мест", то в этом случае программа присвоит количество очков, присваиваемых за 20 место всем оставшимся участникам.

9.После проверки правильности введенных данных нажмите опцию Закрыть в меню.

Для редактирования количества командных очков

1.просто измените требуемые значения в соответствующих полях

2.Нажмите кнопку Закрыть для сохранения изменений

Для удаления командных очков

1.Удостоверьтесь, что выбрано соответствующее мероприятие

2.Выбирайте опцию Удалить из формы меню

3.Нажмите кнопку Закрыть в меню

Примечания:

·Очки не начисляются спортсменам, выступающим в качестве гостей и дисквалифицированным спортсменам

·Эти очки переходят следующему квалифицировавшемуся участнику

Баллы, начисляемые за синхронные дисциплины

·Каждому прыгуну в синхронной паре присуждается половина очков. Если выигравшая пара набирает 20 очков, то каждый участник приносит своему клубу или стране 10 очков.

·Количество участников, которым нвчисляются баллы за выступления в соревнованиях синхронных пар, определяется предварительно, и не зависит от количества спотсменов, выступающих за данный клуб. Например, если одна синхронная пара состоит из спортсменов, принадлежащих разным клубам, а пара занявшая первое место, состоит из спортсменов, принадлжащих одному клубу, то если количество спортсменов дающих очки определяется числом 2, то спортсмен данного клуба из второй пары не дает этому клубу очков. Хотя, спортсмен этой пары из другого клуба дает очки. Учитывайте этот момент при определении максимального количества спортсменов, учпствующих от одного клуба.

Внимание:

Командные очки будут начислены полуфиналистам, или даже спортсменам из предварительных запрыгов, если количество финалистов не достаточно для распределения всего количества очков. Результат команды will be allocated to semi-finalists or even preliminary divers if there are not enough finalists to use them all up. Однако, для этого необходимо, чтобы вид соревнования был введен в программу как многоэтапное соревнование. Для правильной организации этого старта, пожалуйста, сообщите об этом автору программы заблаговременно для получения помощи.


Соревновательные дисциплины

Navigation: Установка параметров Соревнования >

Соревновательные дисциплины

 Return to chapter overview

Одним из важных достоинств программы является наличие целого ряда шаблонов организации соревновательных дисциплин. Используя подходящие шаблоны, вы сэкономите силы и время, необходимые для введения в базу данных о каждом планируемом виде программы вручную. Также, вы можете вносить изменения в существующие шаблоны, и добавлять в базу свои оригинальные шаблоны..

Индивидуальные соревновательные дисциплины в прыжковом Мероприятии определяются при использовании формы Соревновательные дисциплины. Выбирайте раздел Соревновательные дисциплины в меню на главной странице.

В всплывающей форме в данном разделе вы должны определить название соревновательной дисциплины и его следующие параметры:

·Количество стадий в данной соревновательной дисциплине (Предварительная - Полуфинал [A&B] - Финал, или соревнования по круговой системе, и т.д.),

·Пол спортсменов (Мужчины/Женщины),

·Вид спортивного снаряда the board (трамплин1m/3m/Вышка),

·Количество судей,

·Вы можете определить количество выполняемых прыжков, количество классов прыжков, Максимальный и Минимальный суммарный Коэффициенты сложности в первой серии прыжков,

·Вы можете определить количество выполняемых прыжков, количество классов прыжков и Максимальный суммарный Коэффициент сложности во второй серии прыжков,

·Вы можете определить минимальные суммарный Коэффициент сложности и количество классов выполняемых прыжков,

·Вы можете определить возрастные ограничения для спортсменов в данном виде программы

·Вы можете определить максимальную высоту снаряда для данной соревновательной дисциплины,

и по желанию, можете определять любые обязательные прыжки, которые будут автоматически добавляться в форму стартовых протоколов.

To add a new event

To edit an event

To delete an event

Примечание: В приложении предусмотрено максимально 120 видов программы в прыжковом Мероприятии. Если вид программы включает в себя предварительную стадию, полуфинал и финал, то каждая стадия будет рассматриваться как отдельный вид программы. Если вам необходимо более 120 видов программы, пожалуйста, свяжитесь с автором заранее, и он пришлет вам специальную версию программы. .

Совет: Порядок видов программы: Вы сэкономите массу времени и сил, если распланируете ваш список видов программы до того, как начнете создавать их!

Если ваше прыжковое мероприятие содержит много видов программы, то могут возникнуть трудности при нахождении определенного вида программы в длинном списке. Практика показывает, что расположение видов в том порядке, в котором они будут проходить, не так удобно, как может показаться. Вместо этого рекомендуется использовать логический порядок Например:

·Мужчины, 1m, 3m , Вышка, 3m Synchro, Вышка Synchro

·Женщины, 1m, 3m , Вышка, 3m Synchro, Вышка Synchro

или

·Юноши, 8-9, 10-11, 12-13, 14-15, 16-18

·Девушки, 8-9, 10-11, 12-13, 14-15, 16-18

При такой организации вы всегда будете знать, где можно обнаружить определенный вид программы.

Впрочем, приложение может отсортировать запрыги в порядке их проведения, если воспользоваться опцией Running Order из меню в данной форме.

Уведомление об удалении стартового протокола:

Если программа уведомляет вас, что стартовый протокол будет удален потому, что прыгуна нет в базе, это вероятно означает, что импортированный файл с протоколом, либо содержал ошибку, либо возникло противоречие параметров протокола с установленными вами параметрами вида программы. Для устранения данной проблемы вам необходимо:

1.Просмотреть все протоколы в соревновательной дисциплине, из которой удаляется данный протокол, и попытаться определить, какого спортсмена нет в базе

2.Создать резервную копию

3.Повторно импортировать файл с протоколом, если вам удалось определить, какой файл содержал отсутствующий протокол, или организовать реимпорт всех недавно полученных файлов.

Если указанные выше процедуры не приводят к появлению дополнительного протокола к данной соревновательной дисциплине, возможно, что все в порядке. Однако, помните, что отсутствие этого протокола может всплыть на Соревновании. Поэтому, потребуется дополнительная проверка


Добавление Соревновательной Дисциплины

Navigation: Установка параметров Соревнования >

Добавление Соревновательной Дисциплины

 Return to chapter overview
Show/Hide Hidden Text
Как добавить соревновательную дисциплину в программу соревнования

1.Нажмите кнопку Соревновательные дисциплины и в поле Доступные Соревнования отметьте нужное Соревнование

2.Нажмите кнопку Новый в меню на данной странице

3.Заполните поле Название Соревновательной Дисциплины, например, “Мужчины трамплин 3м”

4.Проверьте поле Дата и, при необходимости внесите изменения (для многодневного соревнования)

5.Далее, вы можете использовать опции в поле Доступные Шаблоны Соревновательных Дисциплин, и затем сразу перейти к пункту 12, или продолжить далее по списку

6.Определите, сколько этапов (предварительные/Полуфинал/Финал) будет в данной соревновательной дисциплине, или в случае круговой дисциплины, отметьте количество станций. Также, предусмотрена возможность выбора раздельной соревновательной дисциплины. Если вы проводите соревновательную дисциплину в 2 или 3 этапа, или по системе с выбыванием, то каждая стадия будет автоматически создаваться при нажатии кнопки Сохранить, выполняя указания в пункте 26. (Also see Team events)

7.Отметьте требуемую опцию в поле Пол

8.Отметьте требуемую опцию в поле Высота (если в вашей дисциплине соревнуются Юниоры с нескольких снарядов, отметьте опцию Смешанные)

9.Отметьте требуемую опцию в поле Судьи. Вам будет предоставлена возможность внести изменения непосредственно перед началом дисциплины

10.Make sure the Team Event combo box is correctly selected.

11.Заполните поля в подразделе Серия 1 в разделе Прыжки и группы. Если вы хотите, чтобы программа проверяла в протоколах соответствие на минимальное количество групп прыжков и ограничения суммарного коэффициента сложности, правильно заполняйте соответствующие поля

12.Заполните поля в подразделе Серия 2. Необходимо ввести оставшееся количество прыжков, минимальное количество групп прыжков и максимальный суммарный КТ для данной серии. В противном случае присваивайте значение “0” данным полям.

13.Если ваша дисциплина накладывает ограничения на минимальный суммарный КТ, введите это значение В противном случае присваивайте значение “0” данному полю

14.При необходимости вы можете установить минимальное количество групп прыжков для всей дисциплины

15.Введите максимальную высоту снаряда. Это требуется в комбинированных соревновательных дисциплинах

16.Если вы проводите соревнования среди новичков отметьте чекбокс КТ=1.0 для повторных прыжков (Это присвоит КТ=1.0 для повторного прыжка)

17.Если вы проводите соревнование среди синхронных пар, отметьте чекбокс Синхронизированные

18.Чекбокс Авто КТ отмечен по умолчанию. Это означает, что вы не можете изменять КТ в протоколе. Если, по каким-то причинам, вам требуется присвоить прыжкам свои КТ, то вам необходимо снять отметку в чекбоксе.

19.Чекбокс Не накапливать отмечается в случаях, если вы проводите соревнования по нокаут системе, где часть спортсменов выбывают после каждого прыжка и сумма баллов не накапливается.

20.Для удобства вы можете ввести максимальный и/или минимальный возраст участников. Если необходимости в этом нет, ставьте “0” в соответствующие поля.

21.Если вам нужно ограничить максимальный КТ прыжка введите значение в соответствующее поле. Если нет, введите “0” .

22.Если вам нужно ограничить минимальный КТ прыжка (для повышения квалификационного уровня участников) введите значение в соответствующее поле. Если нет, введите “0” .

23.Если вам нужно установить ориентировочное значение суммы баллов за прыжки в данной дисциплине введите требуемое значение в поле Всего баллов Если нет, введите 0.00

24.Если в вашей соревновательной дисциплине предусмотрено обязательное выполнение ряда прыжков, то введите номера этих прыжков в форму Шаблон списка прыжков. Таким образом, протоколы прыжков будут частично заполнены автоматически.

25.Если у вас есть несколько заявок категорий для этой дисциплины (например, взрослые и юниоры), нажмите клавишу Определить категории и следуйте инструкциям

26.Проверьте правильность введенных данных, и нажмите Сохранить, если все правильно, или Прервать для отмены.

27.Повторите шаги с 2 далее для введения других соревновательных дисциплин в рамках вашего Соревнования

Определение Категорий участников дисциплины

Форма Категории содержит числовое поле Раунды для каждой категории участников. Обычно эти поля не заполняются. Эти поля заполняются только в тех случаях, когда в разных категориях выполняется разное количество прыжков и заявленные прыгуны входят более чем в одну категорию. В этом случае число, введенное в данное поле, определит, сколько прыжков совершат участники данной категории, и отразит конечный результат после выполнения последнего прыжка. Участники, выполняющие количество прыжков меньшее, чем предусмотрено вашими требованиями, должны дополнить свои протоколы “Пустыми” прыжками. Для этой цели Таблица КТ в разделе Сервис/3,5 КТ содержит под первым номером Пустой прыжок.

Копирование списков

В соревнованиях в рамках клуба, или спортивной школы, где одни и те же спортсмены соревнуются регулярно и у вас накоплена большая база данных, вы можете использовать опцию меню Копировать списки. Данная опция позволяет вам скопировать списки прыжков из Соревновательных Дисциплин ранее проведенных Соревнований. В настоящее время вы можете только определить только одну ранее проведенную Соревновательную дисциплину для всех участников в новой дисциплине. Если вы используете эту опцию, то для каждого прыгуна, участвующего в новой дисциплине, программа проверит предыдущую дисциплину, и если она найдет протокол данного спортсмена, она скопирует его. В противном случае программа создаст пустой протокол.

Пол Спортсменов

Существует важное отличие между опциями Оба и Любые:

·Используйте опцию Оба для FINA смешанных дисциплин, таких как Mixed Synchro, или FINA Team events, в которых команды должны состоять из спортсменов разного пола. Это позволит функции проверки стартовых протоколов DiveRecorder проверить правильность указания пола спортсменов, и выдать сообщение об ошибке, если не указаны оба пола спортсменов

·Используйте опцию Любые если вы проводите дисциплину в которой пол участников не имеет значения. Например, индивидуальная дисциплина, синхронная дисциплина, или командные соревнования, в которых могут участвовать только мальчики, только девочки, или и те и другие. В этом случае проверка пола спортсменов не будет проводиться.

Полезный совет

Если ваше Соревнование включает множество соревновательных дисциплин, то могут возникнуть трудности при выявлении мелких ошибок, возникающих при определении параметров дисциплин. Легкий способ проверить правильность заполнения параметров состоит в выборе опции Отчеты. Далее выбираем опцию Упорядоченные соревновательные дисциплины в разделе До соревновательной дисциплины- прочие отчеты. Данный отчет содержит информацию о всех определенных дисциплинах в части используемых снарядов, возраста и пола участников. Данная возможность позволяет легко определить и исправить любую неточность


Редактирование параметров Соревновательной Дисциплины

Navigation: Установка параметров Соревнования >

Редактирование параметров Соревновательной Дисциплины

 Return to chapter overview

Редактирование Соревновательной Дисциплины

1.В окне Соревновательная Дисциплина в поле Доступные Соревнования отметьте требуемое Соревнование.

2.Отметьте требуемую Соревновательную Дисциплину.

3.Внесите изменения в любое требуемое поле.

4.Если вы вносите изменения в поля количество прыжков или высота, нажимайте клавишу <Tab> для надежной записи данных, или используйте мышь.

5.Нажмите кнопку Сохранить ... or Прервать

6.Для редактирования других дисциплин в данном соревновании повторите операции 2 – 6, а для изменений дисциплин в других Соревнованиях повторите операции 1 – 6.

Изменение количества этапов

Есть возможность изменить количество этапов в соревновательной дисциплине. Например:

·Если вы определили, что в вашей Дисциплине будет два, три или, четыре этапа, а количество участников оказалось меньше запланированного, вы можете легко уменьшить количество этапов вплоть до финала.

·И наоборот, можно увеличить количество этапов, при увеличении количества участников.

Для этого рекомендуется:

1.Выбрать Предварительный этап Дисциплины

2.Выбрать новое количество этапов

3.С помощью клавиши <Tab> выйти из поля Этапы

4.Выбрать опцию Сохранить

Также, должно сработать, если выбрать этап, отличный от Предварительного,…но это не рекомендуется.

Внимание: Уменьшение количества этапов вызовет удаление одного или более количества этапов. Обратите внимание на то, чтобы не удалить этапы с уже заполненными списками. Создавайте резервные копии перед внесением изменений!!


Использование шаблонов соревновательных дисциплин

Navigation: Установка параметров Соревнования >

Использование шаблонов соревновательных дисциплин

 Return to chapter overview

Программа DiveRecorder обеспечивает большой ряд заготовленных шаблонов соревновательных дисциплин, которые помогают сэкономить время и силы, необходимые при введении в базу данных соревновательной дисциплины вручную. Вы можете изменять эти шаблоны а, также, добавлять в базу собственные шаблоны..

Вы можете применять шаблон при создании новой соревновательной дисциплины. Также, вы можете применить шаблон к существующей соревновательной дисциплине. В этом случае шаблон полностью перепишет существующую форму соревновательной дисциплины за исключением данных о названии, дате проведения и категориях участников.

Для того, чтобы использовать шаблон соревновательной дисциплины

1.Нажмите на символ прокрутки списка в форме Доступные шаблоны соревновательных дисциплин.

2.Просмотрите список для выбора подходящего шаблона

3.Нажмите на выбранное имя шаблона

Большинство полей в форме выбранного шаблона будет заполнена автоматически.


Порядок соревновательных дисциплин

Navigation: Установка параметров Соревнования >

Порядок соревновательных дисциплин

 Return to chapter overview

В разделе Соревновательные Дисциплины указывалось, что желательно располагать соревновательные дисциплины в логическом порядке, так как при этом проще найти нужную дисциплину в длинном списке. Однако, иногда возникает необходимость просмотреть список соревновательных дисциплин в их соревновательном порядке. Так как в этом случае можно легко определить предыдущую или следующую дисциплины.

Если вы выбираете опцию Порядок старта, то вы можете выбирать между расположением соревновательных дисциплин в логическом или хронологическом порядке.

Для установки и редактирования порядка соревновательных дисциплин

1.В форме Соревновательные Дисциплины выбирайте опцию Порядок Старта.

2.Далее сделайте выбор между опцией Сортировать всех заново, где вы должны установить все соревновательные дисциплины в требуемом порядке, и опцией Незначительные изменения где вы можете расставлять на свои места отдельные дисциплины.

Для того чтобы отсортировать все дисциплины заново

1.Отметьте опцию Сортировать всех заново. При этом в поле появится список всех дисциплин.

2.Далее вы должны выбирать дисциплины в хронологическом порядке. И по мере того, как вы это делаете, будет отображаться новый порядок дисциплин. .

3.Если вы нажмете кнопку Сброс, то дисциплины в списке вновь отобразятся в первоначальном логическом порядке.

4.Если вы нажмете кнопку Прервать, все изменения будут отменены, а форма будет закрыта

5.Когда вы закончите вносить изменения нажмете кнопку Закрыть. Программа проверит правильность процесса, и, если найдет ошибку, то выдаст соответствующее сообщение.

Для того чтобы внести незначительные изменения в порядок стартов

1.Отметьте опцию Незначительные изменения. При этом отобразится существующий список соревновательных дисциплин.

2.Просто нажмите на дисциплину, которую вы хотите передвинуть, а затем нажмите на то место, куда вы хотите ее переместить. Когда вы закончите вносить изменения нажмете кнопку Закрыть.


Поиск соревновательной дисциплины

Navigation: Установка параметров Соревнования >

Поиск соревновательной дисциплины

 Return to chapter overview

Для облегчения поиска и выбора определенной соревновательной дисциплины в программе предусмотрена возможность фильтрации дисциплин в соответствии с задаваемыми критериями поиска.

Для того, чтобы отфильтровать соревновательные дисциплины

1.В любой форме, содержащей список соревновательных дисциплин, нажмите кнопку Фильтр Соревновательных Дисциплин в меню.

2.Сделайте/ снимите пометку в чекбоксе Пол, а также, отметьте требуемую высоту снаряда и/или возраст участника.

3.Нажмите кнопку Показать выбранные. При этом, будут отображены только те соревновательные дисциплины, которые соответствуют этим критериям.

Для возврата в полный список соревновательных дисциплин

1.В любой форме, содержащей список соревновательных дисциплин, нажмите кнопку Фильтр Соревновательных Дисциплин в меню.

2.Нажмите кнопку Показать все. При этом, будут отображены все соревновательные дисциплины в вашем Соревновании.


Судейские бригады

Navigation: Установка параметров Соревнования >

Судейские бригады

 Return to chapter overview
Show/Hide Hidden Text

По желанию вы можете назначать главного судью и судей на линии для каждой соревновательной дисциплины. Вы можете использовать одну, или две бригады судей..

Если вы устанавливаете в программе судейские бригады, то фамилии судей автоматически появятся в Стартовом протоколе, протоколе судьи-информатора, в простом протоколе результатов и в протоколе подробных результатов.

Выбирайте опцию Судьи в меню главной формы программы.

Для того, чтобы ввести фамилии судей To enter officials' names

1.Выбирайте опцию Новый в меню формы Судьи

2.Введите фамилию и имя судьи, а также то образование, которое он представляет

3.Если все правильно, нажмите кнопку Сохранить. Если нет, нажмите Отмена.

4.Повторите все перечисленные этапы для ввода всех оставшихся судей или рефери

Для организации судейской бригады

Помните, что ввод судей в бригаду производится последовательно. Номер следующего судьи отображается в боксе

1.Выбирайте опцию Панели в меню формы Судьи

2.Выбирайте нужное соревнование в поле Выбранные соревнования

3.Выбирайте нужную соревновательную дисциплину в поле Выбранные соревновательные дисциплины. При этом отобразятся существующие судьи для данной дисциплины

4.Удостоверьтесь, что в боксе Следующий номер судьи стоит номер, соответствующий тому судьи, которого вы хотите назначить первым.

5.Используйте даблклик для выбора судьи из списка. Его фамилия появится в поле Судейская панель А под этим номером

6.Таким же способом введите в судейскую панель всех оставшихся судей

7.Если вам требуется резервный судья, просто добавьте в список еще одного судью. В случае синхронных дисциплин, можно добавить двоих

8.Для синхронных дисциплин первый резервный судья будет отвечать за индивидуальную оценку, а второй будет отвечать за оценку за синхронность

Если вы хотите заменить судью, или расположить их в другом порядке:

1.Сначала установите нужный номер в боксе Следующий номер судьи (например '3')

2.Даблкликом выбирайте требуемого судью. Next double-click the name. Этот судья встанет под номером 3, а дальнейшая нумерация судей сохранится

Для ввода рефери или судьи оценивающего выхода в стойку на кистях в бригаду

1.Выбирайте опцию Панели в меню формы Судьи

2.Выбирайте нужное соревнование в поле Выбранные соревнования

3.Выбирайте нужную соревновательную дисциплину. При этом отобразятся существующие судьи

4.Нажмите кнопку Рефери, кнопку Помощник рефери или Судья стойки на руках

5.Даблкликом выбирайте требуемого судью и он будет привязан к требуемой задаче

Для организации второй бригады “В”

По умолчанию предполагается, что вам нужна только одна бригада. Но вы можете создать вторую бригаду следующим образом:

1.Если отображена бригада А, нажмите на заголовок Судейская панель А. При этом отобразится вторая панель В

2.Введите судей в эту бригаду так же, как и для бригады А.

3.Введите номера раундов, которые буде судить каждая бригада. Это достигается вводом соответствующих чисе5л в поле Панель А раундов

4.При необходимости добавьте резервного или дополнительного судью

Для удаления судьи или рефери из бригады

1.Выбирайте нужное соревнование. При этом отобразятся существующие панели

2.Выбирайте судью, которого вы хотите удалить и удаляйте даблкликом

Для удаления всех судейских панелей для данной дисциплины

1.Выбирайте нужное соревнование и дисциплину. При этом отобразятся существующие панели.

2.Используйте опцию Удалить панель в форме Судьи

Для того чтобы изменить количество раундов, оцениваемое каждой бригадой

1.Поставьте требуемые значения в поле Панель А раундов


Добавить спортсмена

Navigation: Учетные записи, списки прыжков и жеребьевка >

Добавить спортсмена

 Return to chapter overview

Для того, чтобы заявить спортсмена для участия в соревновательной дисциплине, сначала вы должны создать его учетную карточку в базе данных. В каждой базе данных, которую вы создаете, должна быть только одна запись о каждом спортсмене.

Нажмите кнопку Прыгуны в меню в основной форме.

Для того чтобы добавить спортсмена

1.В меню в форме Прыгуны нажмите кнопку Новый.

2.Ведите имя спортсмена. Имя должно начинаться с заглавной буквы.

3.Ведите фамилию спортсмена. Фамилия должна начинаться с заглавной буквы. Не используйте клавишу Caps Lock (смотри Полезный совет ниже).

4.Введите название клуба, страну, или команду, которые спортсмен представляет. Каждая новая команда, которую вы введете, будет добавлена в выпадающий список для использования в будущем.

5.Введите код команды (макс. 4 знака) для отображения на табло.

6.Введите фамилию и имя тренера. Каждая новый тренер будет добавлен в выпадающий список для использования в будущем.

7.Сделайте нужную отметку в поле Пол.

8.Введите год рождения прыгуна. Если год рождения не известен, или эта информация не нужна, введите символ “0” (но смотрите следующий пункт).

9.Eсли вы ввели год рождения прыгуна, то программа отобразит его возраст на дату 31 декабря, как указано в правилах FINA. Помните, что программа будет проверять возраст спортсмена при участии в соревнованиях среди любых возрастных групп (Юниоры, Ветераны и т.д.).

10.Проверьте соответствие автоматического перевода имени и фамилии спортсмена на английский язык в поле Имя ASCII. Это необходимо для судейства при использовании пультов JPads и MTEs, которые используют только символы ASCII. При необходимости отредактируйте это поле так, чтобы в поле не было символов типа “?” или подобных which can only use ASCII characters.

11.Для сохранения изменений нажмите Сохранить, а для отмены нажмите Прервать.

Почему программа использует два поля для названия “Клубы”?

В Италии множество прыгунов являются одновременно членами нескольких клубов. В этом случае в соревнованиях командные очки, добытые такими прыгунами, присуждаются каждому клубу. Если вы не итальянец, или не член нескольких клубов, оставьте это поле незаполненным.

Как удалить прыгуна из базы данных

Как изменить реквизиты прыгуна

Как устранить дублирование названий одного клуба

onestep onestep onestep Полезный совет: вы можете использовать опцию Сервис/Формат имен в меню основной формы для выбора из 6 стилей, предложенных для оформления имен спортсменов для вывода на табло и на печать.

Информация: в данной версии программы сняты ограничения, вводимые в ранних версиях на ввод двойных имен и фамилий.


Редактирование или удаление учетной записи спортсмена в базе данных

Navigation: Учетные записи, списки прыжков и жеребьевка >

Редактирование или удаление учетной записи спортсмена в базе данных

 Return to chapter overview

Для редактирования учетной записи спортсмена

1.В форме Прыгуны прокрутите список прыгунов и отметьте нужное имя. (Вы можете использовать опцию Найти, задав поиск как по критерию имени, так и по фамилии).

2.введите необходимые изменения.

3.Для сохранения нажмите Сохранить, а для отмены Прервать.

onestep onestep onestep Полезный совет: если после внесения изменений кнопки Сохранить и Прервать не активированы, значит изменения уже были сохранены (это произойдет автоматически, если вы переключитесь на следующего прыгуна.)

для удаления прыгуна из базы данных


Унификация названий Команд и имен Тренеров

Navigation: Учетные записи, списки прыжков и жеребьевка >

Унификация названий Команд и имен Тренеров

 Return to chapter overview

Введение

Если стартовые протоколы прыгуны будут посылать индивидуально, то скорее всего, возникнут разночтения в записях Названия команды, Имени тренера, или кода команды. Даже, для одного и того же спортсмена может существовать несколько записей. В случае проведения командных соревнований, или если в Соревновании выбирается лучший тренер, необходимо обеспечить, чтобы каждой Команде и каждому Тренеру было присвоено уникальное имя. В любом случае желательно исключить дублирование.

Для унификации названий Команд

1.В меню формы Прыгуны нажмите кнопку Названия клубов.

2.Если одна и та же команда имеет два или более названий, отметьте правильное название в левой части поля .

3.В правой части поля отметьте каждый вариант названия, который вы хотите унифицировать.

4.Нажмите кнопку Объединить в меню в данной форме.

5.Повторяйте операции 2 и далее для унификации названия каждой команды.

Для унификации Тренеров

1.В меню формы Прыгуны нажмите кнопку Имена Тренеров.

2.Если один и тот же тренер имеет два или более имен, отметьте правильное имя в левой части поля.

3.В правой части поля отметьте каждый вариант кода, который вы хотите унифицировать

4.Нажмите кнопку Объединить в меню в данной форме.

5.Повторяйте операции 2 и далее для унификации каждого тренера

Для унификации кодов Команд

1.В меню формы Прыгуны нажмите кнопку Коды Команд

2.Если одна и та же команда имеет два или более кода, отметьте правильный код в левой части поля

3.В правой части поля отметьте каждый вариант кода, который вы хотите унифицировать

4.Нажмите кнопку Объединить в меню в данной форме

5.Повторяйте операции 2 и далее для унификации кода каждой команды

Для унификации прыгунов

1.В меню формы Прыгуны нажмите кнопку Объединить прыгунов.

2.Если один и тот же прыгун встречается в списке более, чем один раз отметьте правильное имя в левой части поля.

3.В правой части поля отметьте каждый вариант имени, который вы хотите унифицировать.

4.Нажмите кнопку Объединить в меню в данной форме.

5.Повторяйте операции 2 и далее для унификации каждого прыгуна.


Заявки и порядок старта

Navigation: Учетные записи, списки прыжков и жеребьевка >

Заявки и порядок старта

 Return to chapter overview

Для того, чтобы получить возможность заполнить список прыжков для спортсмена, в должны внести этого спортсмена в базу данных программы DiveRecorder, а также, вы должны внести его в список участников в данной Соревновательной дисциплине. В программе предусмотрена возможность одновременного открытия формы Прыгуны и формы Заявки, если вы хотите переключаться с одной формы на другую. Для этого откройте обе формы, и выровняйте их так, чтобы всегда видеть части обеих форм для выбора нужной формы.

После завершения обработки заявок вы можете произвести порядок старта участников (жеребьевку) автоматически или вручную. Вы можете удалять участников из списка и после жеребьевки вплоть до начала соревнований. Также, вы можете добавлять участников после жеребьевки, но они будут вноситься в конец списка.

Для того, чтобы создать заявку на участие в соревновательной дисциплине, заполнить списки прыжков или провести жеребьевку нажмите кнопку Заявки/Списки в меню на главной странице.

Для включения прыгуна в соревновательную дисциплину

Для удаления прыгуна из соревновательной дисциплины

Для проведения жеребьевки в соревновательной дисциплине

Для подготовки списков прыжков для круговой соревновательной дисциплины

Для переноса прыгуна в другую соревновательную дисциплину

Порядок старта, Исправить!

Если программа отобразила сообщение о том, что вам возможно требуется использовать опцию Порядок старта, Исправить, или вы заметили, что порядок старта неправильный, пожалуйста, прочтите следующую информацию:

Когда две или более соревновательные дисциплины проводятся как одна соревновательная дисциплина, порядок старта в этих отдельных дисциплинах должен быть изменен. После окончания объединенной соревновательной дисциплины оригинальные порядки стартов отдельных дисциплин должны быть восстановлены. Это должно происходить автоматически, но если была допущена какая-нибудь ошибка, это восстановление будет прервано.

Вы можете устранить это недоразумение, используя форму Заявки/Списки для выбора требуемых дисциплин и просмотра порядка старта в этих дисциплинах. И если вы увидите, что порядок старта действительно нарушен просто нажмите кнопку Порядок старта, Исправить и порядок старта будет исправлен.

Для того, чтобы помочь создателю программы окончательно устранить эту ошибку, пожалуйста, сообщите об этом инциденте и, если возможно, опишите условия, в которых эта ошибка произошла. Обычно эта ошибка происходит либо в течении соревновательной дисциплины, либо при подготовке списка для судьи-информатора.


Ввод прыгуна в соревновательную дисциплину

Navigation: Учетные записи, списки прыжков и жеребьевка >

Ввод прыгуна в соревновательную дисциплину

 Return to chapter overview
Show/Hide Hidden Text

Для того, чтобы ввести прыгуна в соревновательную дисциплину

1.В форме Заявки, Списки и Порядок старта отметьте, если необходимо, требуемое Соревнование.

2.Отметьте желательную Соревновательную дисциплину. При этом может отобразиться либо список всех прыгунов, либо список только тех прыгунов, которые удовлетворяют критериям данной дисциплины. Для этого сделайте соответствующую отметку.

3.Для включения прыгуна в соревновательную дисциплину, найдите его в списке Все Прыгуны и даблкликом переместите его список Соперники в соревновательной дисциплине. Если дисциплина проводится в формате Синхрон сначала нужно даблкликом выбрать первого Прыгуна А (при этом его имя в списке Соперники не появится), а затем, таким же образом выбирается второй прыгун Б. В этом случае в списке Соперники появятся имена обоих спортсменов, объединенных в одну команду.

4.Повторяйте этап 3 для включения всех прыгунов в соревновательную дисциплину. При этом нет необходимости вводить всех прыгунов сразу. Можно вводить их постепенно по мере поступления заявок.

Побочным продуктом введения прыгуна является создание списка прыжков. Этот список создается либо на основе выбранного шаблона, либо при определении параметров соревновательной дисциплины. И наоборот, если вы определили дисциплину, из которой вы хотите скопировать списки прыгунов, то в случае обнаружения этих списков они будут скопированы. Вы можете заполнить список в любое время после того, как прыгун включен в дисциплину, либо до, либо после определения порядка старта (жеребьевки).

Помните: если вы проводите соревнование в определенных возрастных группах, а выбираете прыгуна, чей возраст не входит в заданные пределы, или не определен, на экране появится предостерегающее сообщение и вы должны, либо подтвердить, либо прервать ввод.

Для ввода всех прыгунов, прошедших квалификационный раунд, в следующий этап

1.В форме Заявки, Списки выбирайте Соревнование (при необходимости).

2.Выбирайте следующий раунд дисциплины. При этом отобразится чистый бланк стартового протокола.

3.Нажмите кнопку Ввести Квалифицированных.

4.Если квалифицированные прыгуны уже введены, будет отображено сообщение. Нажмите кнопку Закрыть для продолжения, либо нажмите кнопку Прервать (см. примечание ниже).

5.Используйте форму Квалификации для того, чтобы определить количество квалифицированных прыгунов (без учета спортсменов, участвующих вне конкурса и овертайма).

6.Определить, нужно ли скопировать судейскую бригаду и список прыжков квалифицированных прыгунов из предыдущего раунда.

7.Выбирайте соответствующую опцию в поле Предварительные баллы

8.Нажмите кнопку ОК, или кнопку Прервать, для того чтобы закрыть форму Квалифицированные. При этом в форме Заявки, Списки и Порядок старта появится список квалифицированных прыгунов в стартовом порядке.

Примечание: Если квалифицированные прыгуны уже введены, их списки прыжков не будут изменены при повторном вводе прыгунов (в случае проведения изменений). Это означает, что если вы скопировали прыжки, хотя не собирались этого делать, то повторный ввод прыгунов без копирования их прыжков не изменит уже скопированный список прыжков. В этом случае вы должны сначала удалить квалифицированных прыгунов, либо вы должны очистить списки прыжков вручную, либо отредактировать списки прыжков в соответствии с требованиями.

Как выбираются квалифицированные спортсмены?


Удаление прыгуна из соревновательной дисциплины

Navigation: Учетные записи, списки прыжков и жеребьевка >

Удаление прыгуна из соревновательной дисциплины

 Return to chapter overview

Для того, чтобы удалить прыгуна из соревновательной дисциплины

1.В форме Заявки, Списки и Порядок старта отметьте требуемое Соревнование (если их несколько)

2.Отметьте требуемую Соревновательную Дисциплину. При этом будут отображены все существующие на данный момент заявки для данной дисциплины.

3.Отметьте прыгуна, которого вы хотите удалить

4.Нажмите кнопку Удаление в меню, прочитайте всплывшее предостережение и нажмите кнопку Да, или Отмена.

Возникающее при этом изменение в стартовом порядке, если прыгун был исключен после жеребьевки, будет скорректировано программой автоматически.

Как провести замену прыгуна в полуфинале или финале

1.Сначала либо удалите прыгуна из Соревновательной дисциплины, либо отметьте его как удаленного в форме Запись.

2.Определите, какого прыгуна из предыдущего раунда вы хотите продвинуть на место удаленного.

3.Введите этого прыгуна в соревновательную дисциплину (он будет помещен в начале стартового списка).

4.Заполните список прыжков.

Если вы просто удалите прыгуна из Дисциплины, то из протокола о соревновательной дисциплине не будет понятно, почему прыгун не участвовал в полуфинале или финале. Поэтому вы просто можете оставить его в финале, но отметить его как дисквалифицированного при старте соревновательной дисциплины. В этом случае данный прыгун будет содержаться в отчетном протоколе, с нулевой суммой баллов и примечанием Дисквалифицирован.


Заполнение списка прыжков

Navigation: Учетные записи, списки прыжков и жеребьевка >

Заполнение списка прыжков

 Return to chapter overview
Show/Hide Hidden Text

Списки прыжков спортсмена могут быть заполнены и отредактированы в любое время, после включения их в соревновательную дисциплину. Также, они могут быть изменены непосредственно в ходе соревновательной дисциплины- опытный оператор может изменить неправильно составленный список за несколько секунд в процессе Соревновательной Дисциплины.

Для обычного заполнения списков прыжков используйте опцию Заявки/Списки в меню главной страницы.

Для того чтобы заполнить список прыжков

1.Отметьте требуемое Соревнование (при необходимости).

2.Отметьте требуемую Соревновательную Дисциплину, для отображения заявленных спортсменов.

3.Отметьте Прыгуна для отображения его списка прыжков.

4.В тех редких случаях, когда учитывается сумма баллов за прыжки в предыдущем раунде, введите ее в соответствующее поле.

5.Отметьте первое поле в столбце Прыжок и введите номер прыжка

6.Перейдите к столбцу Положение и поставьте нужный символ. Программа автоматически поставит заглавную букву. Вы можете определить свои горячие клавиши, для быстрого ввода положения прыжка нажав кнопку Горячие Клавиши.

7.Если старт проводится с вышки, перейдите к столбцу m и введите высоту снаряда. Для вышки 7,5 метра можно поставить символ 7.

8.Перейдите к следующему прыжку и заполните оставшиеся прыжки. После перехода к следующему прыжку , предыдущий прыжок автоматически сохраняется.

9.При необходимости отметьте чекбокс Категории Iдля данного прыгуна.

10.Когда все прыжки введены, нажмите кнопку Проверить в меню формы. Это позволит вам определить, не нарушили ли вы условия проведения соревновательной дисциплины в плане суммарного коэффициента, или количества групп прыжков.

11.Если прыгун выступает вне конкурса, и занятое им место не должно быть официальным, не забудьте отметить чекбокс Прыгун вне конкурса. В этом случае прыгун появится в официальном протоколе, но без указания занятого им места.

Если вы ввели некорректную комбинацию прыжок/положение/высота, будет отображено всплывающее предупреждение, и вам будет нужно, либо сразу внести изменения, либо отложить ввод до решения данного вопроса. Помните, что до того, как позволить вам вести запись дисциплины, программа проводит базовый контроль заполнения всех прыжков- но лучше всего провести все предварительные проверки заранее.

Если вы вводите высоту снаряда большую, чем высота, установленная для данной дисциплины, программа запретит это действие, и выдаст соответствующее предупреждение.

Помните, что если вы нажмете кнопку Проверить Соревновательные Дисциплины, все списки прыжков в выбранной дисциплине будут проверены, и будет отображен соответствующий отчет. Если вы нажмете кнопку Проверить Соревнование, будут проверены все списки прыжков в данном Соревновании. Это может занять некоторое время.

Минимальное количество оборотов для прыжков

Программа предусматривает проверку минимального количества оборотов для прыжков. Некоторые Соревнования требуют, чтобы прыжки из всех 5 классов в индивидуальном разряде включали в себя не менее, например, 1½ оборота.

Для проверки прыжков, содержащих меньшее, чем предусмотрено, количество оборотов

1.Введите минимальное количество оборотов в соответствующее поле (например, 3 = 1½ оборота).

2.Если вы введете цифру 2 или более, появится кнопка Найти ниже

3.Если вы нажмете на эту кнопку, то получите отчет о том, что все списки заполнены правильно, или в отчете будут отражены те прыжки, которые не соответствуют данному критерию.


Внесение изменений в список прыжков

Navigation: Учетные записи, списки прыжков и жеребьевка >

Внесение изменений в список прыжков

 Return to chapter overview
Show/Hide Hidden Text

Для того, чтобы внести изменения в список прыжков (обычный режим)

1.В форме Заявки, Списки и Порядок старта отметьте требуемое Соревнование .

2.Отметьте требуемую Соревновательную дисциплину для отображения списка участвующих прыгунов.

3.Отметьте требуемого Прыгуна для отображения списка прыжков.

4.Исправьте ошибки в списке прыжков и/или добавьте недостающие прыжки. Проверьте, что все поля в строке прыжка заполнены, или перейдите к другому прыжку. Программа автоматически изменит КТ.

5.Если кнопка Проверить активирована, нажмите ее, и просмотрите отображенный отчет.

Для того, чтобы внести изменения в список прыжков (в процессе старта)

1.В форме Запись при отображение списка прыжков спортсмена нажмите кнопку Редактировать прыжок.

2.Внесите соответствующие изменения и перейдите к другому прыжку. Вы можете скорректировать несколько прыжков подряд. Можно корректировать не только текущий прыжок, но и последующие прыжки.

3.Если кнопка Проверить списки в форме Редактировать прыжок активирована, нажмите ее, и просмотрите отображенный отчет.

4.Нажмите кнопку Закрыть для возвращения в режим записи соревнования

Для редактирования списков синхронных пар

Если в списках синхронных пар прыгуны переставлены местами, вы можете изменить это следующим образом:

1.Отметьте требуемую синхронную пару

2.Нажмите кнопку Редактировать пару, а затем кнопку Переставить прыгунов

3.Нажмите кнопку Да, или Нет соответственно

4.Затем нажмите кнопку Закрыть для возвращения в режим отображения заявок

Для замены одного прыгуна

1.Отметьте требуемую синхронную пару

2.Нажмите кнопку Редактировать пару

3.Нажмите кнопку для удаления соответствующего прыгуна (А или В)

4.Даблкликом выбирайте прыгуна, выбранного на замену

5.Затем нажмите кнопку Закрыть для обновления списка заявок

Для редактирования списка прыжков после окончания старта

1.Нажмите кнопку Корректор списков в опции Сервис на главной странице

2.Проверьте, что отображены правильные результаты


Автоматическая жеребьевка

Navigation: Учетные записи, списки прыжков и жеребьевка >

Автоматическая жеребьевка

 Return to chapter overview

По рекомендации FINA программа DiveRecorder может осуществлять автоматическое определение порядка старта спортсменов в дисциплине. Если новые заявки подаются после жеребьевки, то эти прыгуны будут помещены в конец стартового списка.

Для проведения автоматической жеребьевки

1.В форме Заявки, Списки и Определение порядка старта отметьте требуемое Соревнование

2.Отметьте требуемую Соревновательную дисциплину

3.Нажмите кнопку Порядок старта, а затем кнопку Автоматически

Порядок старта будет определен и отображен на мониторе

Для добавления заявок после проведения жеребьевки

1.Введите прыгуна в дисциплину в обычном режиме. Он будет помещен в конец стартового списка

Возможно, хотя не рекомендуется, провести повторную жеребьевку . Нажмите кнопку Порядок старта, а затем кнопку Удалять

(Дополнительная опция Исправить существует для решения специфических проблем, возникающих при одновременном проведении комбинированных стартов- нет необходимости в использовании этой опции).


Определение порядка старта вручную

Navigation: Учетные записи, списки прыжков и жеребьевка >

Определение порядка старта вручную

 Return to chapter overview

FINA настоятельно рекомендует применять автоматическую жеребьевку. Однако, если вы осуществляете резервную запись результатов, то в этом случае жеребьевка производится в другом месте и вам необходимо обеспечить соответствие этой жеребьевки вручную.

Для определения порядка старта вручную

1.В форме Заявки, Списки и Порядок старта отметьте требуемое соревнование

2.Отметьте требуемую Соревновательную дисциплину. При этом будут отображены заявки для данной дисциплины

3.Нажмите кнопку Порядок старта, а затем кнопку Вручную.

При этом отобразится всплывающее окно с инструкциями

Для того чтобы провести жеребьевку

1.Просто выбирайте прыгунов в требуемом порядке, и контролируйте создание Стартового списка


Подготовка к соревнованиям по круговой системе

Navigation: Учетные записи, списки прыжков и жеребьевка >

Подготовка к соревнованиям по круговой системе

 Return to chapter overview

Некоторые Федерации и Клубы проводят соревнования среди новичков, которые проходят так же, как и соревнования в гимнастике. Прыгуны разбиваются на 2 или 3 группы. Группы прыгают одновременно, но с разных снарядов. После каждого раунда группы меняются снарядами. Для каждого снаряда должна быть установлен отдельный компьютер с копией программы DiveRecorder c доступом в общую базу. Компьютеры должны быть объединены в сеть. Разумеется, для каждого снаряда определяется своя бригада судей.

Для этой цели необходимо изменить порядок выполнения прыжков в списках прыжков таким образом, чтобы каждый список прыжков отражал реальный порядок выполнения прыжков спортсменом. Однако, для того чтобы убедиться, что группы соревнующихся спортсменов практически одинаковы, эта процедура проводится в самый последний момент.

Если после изменения порядка выполнения прыжков появляются/удаляются заявки, в этом случае необходимо разгруппировать списки до добавления/удаления прыгунов, а затем сгруппировать снова

Для подготовки списков прыжков

1.В форме Заявки, Списки и Порядок старта нажмите кнопку Круговая подготовка.

2.Нажмите кнопку Подготовка к следующему этапу. При этом сначала произойдет разделение прыгунов на основе порядка выполнения прыжков, а затем реорганизация их списков прыжков.

Для разгруппировки списков прыжков

1.В форме Заявки, Списки и Порядок старта нажмите кнопку Круговая подготовка.

2.Нажмите кнопку Неподготовленный. При этом сначала произойдет разгруппировка списков прыжков.


Квалифицированные спортсмены

Программа DiveRecorder отбирает квалифицированных спортсменов следующим образом

Общее правило

1.Если в дисциплине участвует большее количество спортсменов, чем предусмотрено для выхода в следующий этап, то только в следующий этап проходят только те спортсмены, которые заняли требуемые места. Если несколько спортсменов набрали сумму баллов равную сумме баллов набранной последним квалифицированным спортсменом, то они также проходят в следующий этап.

2.Порядок старта в следующем раунде будет обратным. Последний квалифицированный спортсмен будет прыгать первым.

3.Порядок старта тех спортсменов, которые набрали одинаковую сумму баллов, будет определен жеребьевкой.

Общее правило в случае участия спортсмена, выступающего вне конкурса

1.Полное количество местных прыгунов, попадающих в следующий раунд, не зависит о количества квалифицированных прыгунов, выступающих вне конкурса, и определяется по умолчанию.

2.Все прыгуны, которые выступают вне конкурса с суммой баллов лучшей или равной сумме баллов, набранной последним локальным квалифицированным спортсменом, также считаются квалифицированными. Помните, это означает, что спортсмен, выступающий вне конкурса, и набравший сумму баллов большую, чем сумма баллов местного квалифицированного спортсмена, может быть исключен из следующего раунда.

3.Квалифицированные спортсмены в следующем раунде будут стартовать в порядке обратном их положению после завершения предыдущего раунда..

4.Если два или более спортсменов набрали одинаковую сумму баллов, их порядок старта по отношению друг к другу в следующем раунде будет определен жеребьевкой.

Специальное правило для А/В полуфиналов, включающих спортсменов “гостей”

1.Все квалифицированные местные прыгуны проходят в полуфиналы. Количество квалифицированных “гостей” не имеет значения.

2.Все прыгуны, которые выступают вне конкурса с суммой баллов лучшей или равной сумме баллов, набранной последним локальным квалифицированным спортсменом, также считаются квалифицированными.

3.После определения мест локальных прыгунов, начиная с первого места, эти прыгуны распределяются попеременно в полуфинал В и полуфинал А

4.Если несколько спортсменов набрали одинаковую сумму баллов, то их место определяется жеребьевкой и они распределяются попеременно в оба полуфинала(как на Кубке мира FINA).

5.Квалифицированные “гости” попадают в те полуфиналы, которые соответствуют их четному/нечетному месту.

6.Порядок старта в следующем раунде будет обратным. Последний квалифицированный спортсмен будет прыгать первым.

Помните: Если несколько спортсменов набрали одинаковую сумму баллов, или если в полуфинал квалифицировались гости, то количество участников в полуфиналах может быть неодинаковым.

Помните: Если вы хотите изменить порядок старта спортсменов, набравших одинаковую сумму баллов, определяемый автоматически, нажмите кнопку Swap Ties в форме Заявки, Списки, и следуйте инструкциям, приведенным в диалоговом окне. Если более 2 прыгунов набрали одинаковую сумму баллов, просто начинайте менять местами двух спортсменов за раз до тех пор, пока не получите желаемый результат.

Специальное правило для определения финала после окончания полуфиналов А/В

1.Из каждого полуфинала половина квалифицированных местных прыгунов и прыгуны, набравшие одинаковую сумму баллов с последним квалифицированным прыгуном, попадают в финал

2.Кроме этого, из каждого полуфинала те “гости”, которые набрали сумму баллов большую или равную сумме баллов, набранную местными квалифицированным прыгунами, также попадают в финал.

3.В финале Последний квалифицированный спортсмен будет прыгать первым.


Перенос прыгуна из одной дисциплины в другую

Navigation: Учетные записи, списки прыжков и жеребьевка >

Перенос прыгуна из одной дисциплины в другую

 Return to chapter overview

В некоторых случаях может быть удобно переносить прыгуна из одной дисциплины в другую без применения метода Удаления и Ввода.

Одним из примеров такой ситуации может быть случай, когда прыгун не может принять участие в той дисциплине, в которой он заявлен, из-за ограничений передвижения или из-за осмотра, и ему взамен позволено соревноваться в альтернативной дисциплине. В этом случае прыгун не может быть перенесен до окончания обеих дисциплин.

Другим примером может служить тот случай, когда заявка попала не в ту дисциплину и должна быть перенесена.

Для того чтобы перенести прыгуна из одной дисциплины в другую

1.В форме Заявки, Списки отметьте нужную дисциплину и прыгуна, которого вы хотите перенести

2.Нажмите кнопку Перенос прыгуна, а затем кнопку ОК или Отмена

3.Если вы нажмете ОК то программа отобразит список подходящих дисциплин

4.Отметьте подходящую дисциплину, а затем кнопку ОК или Отмена

5.Проверьте стартовые списки обеих дисциплин- прыгун будет добавлен в стартовый список нужной дисциплины.

6.В случае переноса прыгуна после окончания соревновательных дисциплин, вам, возможно, понадобится перепечатать результаты обеих дисциплин.


Проведение записи текущих результатов

Navigation: Проведение записи текущих результатов Соревновательной дисциплины >

Проведение записи текущих результатов

 Return to chapter overview

Не используйте данную опцию сразу на соревнованиях без проведения серии тестовых проверок.

Для подготовки к записи дисциплины

Для подготовки к записи дисциплины

Запись оценок с использованием клавиатуры

Запись оценок с использованием пультов JPads или MTEs

Учет штрафных баллов

Запись оценок при выполнении повторного прыжка

Восстановление оценок при отмене повторного прыжка

Удаление оценок за повторный прыжок при удовлетворенном протесте


Подготовка к записи оценок за прыжки

Navigation: Проведение записи текущих результатов Соревновательной дисциплины >

Подготовка к записи оценок за прыжки

 Return to chapter overview
Show/Hide Hidden Text

Для подготовки к записи

Используйте опцию Запись в меню главной страницы. При этом откроется форма. Выберите Соревнование и Соревновательную дисциплину. В данной форме отметьте требуемую дисциплину и подтвердите или измените количество судей.

1.Отметьте Соревнование

2.Отметьте Соревновательную дисциплину

3.Отметьте требуемое количество судей (см. примечания внизу на данной странице “Почему используется необычное количество судей?”)

4.Если вы хотите объединить несколько Соревновательных дисциплин, то просто выбирайте их в том порядке, в котором они будут проводиться. При выборе каждой дисциплины программа проводит проверку, и если находит ошибку, то посылает вам разъяснительное сообщение и блокирует выбор дисциплины

5.Вы можете отменить ваш выбор, нажав на кнопку Сброс.

6.Если вы выбрали Круговую дисциплину для новичков, то вы должны также выбрать ту высоту снаряда, c которой будет связана данная копия программы DiveRecorder.

7.Для продолжения нажмите кнопку ОК (если вы не выбрали дисциплину, программа вернет вас на главную страницу).

В результате появится форма Запись со списком прыжков первого стартующего спортсмена. Курсор будет находиться в поле, предназначенном для оценки первого судьи. Однако, если несколько раундов или прыжков уже были проведены, будет выведен список прыжков того спортсмена, который должен выполнять очередной прыжок. А если соревнования уже завершены, буде выведен заключительный прыжок.

Вы можете использовать кнопки Предыдущий прыгун и Следующий прыгун для перемещения вперед и назад по стартовому списку. Для быстрого перемещения к другому раунду вы можете навести курсор на соответствующий прыжок в списке прыжков и нажать правую кнопку мыши, или для перехода к другому спортсмену, навести курсор на требуемого спортсмена в поле Ранжир и нажать правую кнопку мыши.

Метод ввода (Мышь, Клавиатура, пульты JPads или MTEs)

Для ввода судейских оценок можно использовать мышь, клавиатуру, или беспроводные пульты JPads/MTEs. По умолчанию в программе используется метод ввода с клавиатуры. Для изменения метода ввода нажмите кнопку Метод ввода в форме Запись и выберите нужный режим. Данный режим ввода будет сохраняться в дальнейшем до проведения новых изменений метода ввода.

Периферийные устройства – Одновременное проведение дисциплин

Обычно любые периферийные устройства, такие как Табло или контрольный компьютер с программой TickerTape, будут автоматически отображать прыжки и оценки без необходимости проведения каких-либо конфигураций. Однако, в Соревнованиях где несколько Соревновательных дисциплин проводятся одновременно с разных снарядов, возможно потребуется каждому периферийному устройству присвоить отдельную копию программы DiveRecorder, а программе указать, нужно ли для отображения результатов отдельной дисциплины использовать все имеющиеся табло. Это можно сделать следующим образом:

1.Используйте опцию меню Host каждого периферийного устройства для того, чтобы определить с каким компьютером, использующим копию DiveRecorder,это устройство будет связано.

2.В меню программы Diverecorder Соревнования, нажмите кнопку Табло и посмотрите на строку Все табло. Если эта строка отмечена, то все подключенные к данному компьютеру табло будут отображать прыжки и оценки. Если эта строка не отмечена, то отображать ход соревнования будут только те табло, которые сконфигурированы для работы с данным работающим компьютером.

3.Для изменения состояния опции Все табло просто кликните на эту строку.

Также, в программе есть опция, которая позволяет отображать ход двух соревновательных дисциплин одновременно на одном табло. В этом случае вы должны присвоить одной дисциплине статус Дисциплина В. Для этого необходимо отметить чекбокс Соревновательная дисцип. в форме Выберите соревнование и соревновательную дисциплину. В этом случае эта соревновательная дисциплина будет отображаться в верхней половине табло, а другая дисциплина будет отображаться в нижней половине табло.

Для управления выводом информации на Табло

1.Нажмите кнопку Табло в форме Запись и выберите опцию Конфигурация

2.Отметьте нужный Режим табло. Вы можете выбрать некоторые режимы непосредственно из опции Табло в форме Запись.

3.По желанию вы можете отметить или снять отметку с опций Показать сумма и/или Показать ранжир.

4.Вы можете отметить опцию Пусто, если вы хотите временно скрыть информацию на табло при проведении корректировки. Для возвращения нормальный режим отображения, снимите эту отметку.

5.Также, вы можете изменять цвета шрифта и фона табло.

6.Для отправки сообщения на панель сообщений, просто введите текст длинною до 8 строк в панель Отображающееся сообщение, затем нажмите кнопку Сохранить сообщения, а затем Отправить сообщение. Для воспроизведения этого сообщения выбирайте режим табло Сообщение. В форме находятся два свободных бокса для хранения стандартных часто используемых сообщений. Помните, что в сетевом режиме сообщения доступны всем пользователям, поэтому не забывайте, нажимать кнопку Сохранять сообщения. В противном случае ваше сообщение может быть заменено сообщением, сохраненным ранее.

7.Если в вашем Соревновании вы проводите две дисциплины одновременно, вы можете также использовать чекбокс Все табло для смены исходных параметров.

Откуда нестандартное количество судей?

Хороший вопрос. И хороший ответ... потому что меня попросили обеспечить эту возможность!

Сначала меня попросили обеспечить проведение дисциплин среди синхронных пар с помощью 3 судей. Поэтому сейчас вы можете использовать 3, 5, 7, 9 или 11 судей для проведения данных дисциплин. Я использовал следующие правила для подсчета суммы баллов за прыжок:

·Для 11 судей: по правилам FINA. После удаления самой высокой и самой низкой оценок за индивидуальное мастерство каждого спортсмена и самой высокой и самой низкой оценок за синхронное исполнение остается 5 оценок при соотношении оценок индивидуал/синхрон 2:3.

·Для 9 судей: по правилам FINA. После удаления самой высокой и самой низкой оценок за индивидуальное мастерство и самой высокой и самой низкой оценок за синхронное исполнение остается 5 оценок при соотношении оценок индивидуал/синхрон 2:3.

·Для 7 судей: Имеется две опции. По умолчанию установлено E1, E2, E3, E4, S1, S2 и S3. После удаления самой высокой и самой низкой оценок за индивидуальное мастерство каждого спортсмена остается 5 оценок при соотношении оценок индивидуал/синхрон 2:3. Также есть возможность использовать систему E1, E2, S1, S2, S3, S4 и S5., которую FINA использует на соревнованиях мировой серии. После удаления самой высокой и самой низкой оценок за синхронное исполнение остается 5 оценок при соотношении оценок индивидуал/синхрон 2:3. Если вы хотите переключаться с одной системы на другую, используйте опцию Помощь, Конфигурация, а затем проводите изменения и сохраняйте их.

·Для 5 судей: E1, E2, S1, S2, S3. Все оценки идут в зачет. Соотношение оценок индивидуал/синхрон 2:3

·With 3 judges: E1, E2, S1. Оценка за синхрон умножается на 3. В результате соотношение оценок индивидуал/синхрон сохраняется как 2:3.

Более того, для индивидуальных дисциплин меня попросили обеспечить отображение наличия скрытой бригады судей – практикантов (см. Предупреждение ниже) .. Также, попросили обеспечить возможность проведения судейства бригадой составом от 1 до 7 человек. В этом случае расчет суммы баллов производится следующим образом:

·Для одного судьи: Вы увидите 3 поля для оценки. Но поля J2 и J3 будут окрашены для обозначения того, что они являются “Виртуальными”. При выставлении оценки реальным судьей, такая же оценка автоматически выставляется в поля J2 и J3. Далее расчет производится, как это было бы в случае судейства бригадой из 3 судей.

·Для 2, 4 или 6 судей: В этом случае в форме будет отображено дополнительное окрашенное поле (таким образом будет 3, 5, или 7 полей). После выставления оценок 2, 4 или 6 судьями последнее поле будет заполнено автоматически, при использовании правила FINA для расчета “отсутствующей” оценки

·Для 3 судей: Вы можете либо использовать все 3 оценки, либо отбросить высшую и низшую оценки, а оставшуюся оценку умножить на 3. данный выбор производится отметкой в чекбоксе Вычтите самую высокую и самую низкую оценку, если у вас только 3 судьи в форме Выберите соревнование и соревновательную дисциплину.

·Для 5 или 7 судей: Работает нормально.

Предостережение о скрытой судейской бригаде..

Если вы планируете отображать судейство скрытой бригады практикантов вместе с судейством реальной бригады, вы должны быть очень внимательны, чтобы не внести путаницу. Я советую вам связаться со мной заранее по этому поводу для обсуждения соответствующих процедур.


Запись оценок при использовании Клавиатуры

Navigation: Проведение записи текущих результатов Соревновательной дисциплины >

Запись оценок при использовании Клавиатуры

 Return to chapter overview

Подразумевается, что у вас открыта форма Запись и отображены соответствующий раунд и прыгун.

Для записи оценок за прыжок

1.Для ввода целого числа от 0 до 9 просто впечатайте эту цифру, затем с помощью клавиши <Tab> перейдите в поле следующей оценки. Для ввода оценки “10” используйте клавишу “+”.

2.Для ввода дополнительной½ балла к целому числу оценки просто нажмите дважды на клавишу целой оценки дважды, а затем с помощью клавиши <Tab> перейдите в поле следующей оценки. Например, для ввода оценки 8½ баллов дважды нажмите на клавишу 8. А для ввода оценки ½ балла, дважды нажмите клавишу 0.

3.После ввода оценки последнего судьи, нажмите клавишу <Tab>, и данные в списке прыжков будут обновлены.

4.Сравните сумму баллов за прыжок с результатом, полученным судьей, проводящим вычисления вручную.

5.Если вы сделали ошибку при вводе оценок:

6.Нажимайте <Tab> (или< Shift+Tab> для обратного перемещения) до тех пор, пока вы не дойдете до поля оценки, содержащего ошибку.

7.Исправьте оценку, затем нажмите <Tab> (и если необходимо, введите оставшиеся изменения) до тех пор, пока вы не дойдете до кнопки Следующий прыгун.

8.Кнопка Следующий прыгун будет находиться в активном режиме, и сумма баллов будет пересчитана. Нажмите клавишу Enter для перехода к следующему Спортсмену.

Разъяснения:

·Для ввода каждой новой оценки, первым нажатием кнопки вводится целая часть оценки. Последующие нажатия на эту же кнопку добавляют или удаляют дробную часть оценки

·Если вы нжали на клавишу оценки, а затем нажали на другую цифру, то подразумевается, что первым нажатием вы сделали ошибку и следующее нажатие другой клавиши вызовет замену этой оценки. Дальнейшие нажатия этой же клавиши вызовут добавление или удаление дробной части ½ балла.

onestep onestep onestep Полезный совет: Если судья пропустил прыжок и не может поставить оценку, введите символ '-' для оценки данного судьи. После ввода остальных оценок, будет рассчитана средняя оценка, которая будет поставлена в поле оценки данного судьи. Помните, что это правило работает только в случае пропуска одной оценки, как в индивидуальной, так и в синхронной дисциплинах.

После записи оценок за каждый прыжок, список текущих результатов будет обновлен.

После перехода к следующему прыгуну, строка состояния будет обновлена для отображения, того места, на которое новый прыгун может подняться в случае оптимального результата. .

После первого раунда прыжков строка состояния также отобразит предсказуемое положение прыгуна после выполнения данного прыжка.

Примечание для пользователей Ноутбуков: Если на вашем устройстве установлена дополнительная клавиатура, удостоверьтесь, что клавиша Num Lock работает так, как вы ожидаете. Я обнаружил, что для ноутбуков лучше всего установить клавишу Num Lock в положение OFF,так что клавиатура работает в обычном режиме, но для планшетных компьютеров клавиша Num Lock должна быть установлена в положение ON. При использовании внешней клавиатуры клавиша Num Lock должна быть в положении ON


Запись оценок при использовании Мыши

Navigation: Проведение записи текущих результатов Соревновательной дисциплины >

Запись оценок при использовании Мыши

 Return to chapter overview

Подразумевается, что у вас открыта форма Запись и отображены соответствующий раунд и прыгун

Для записи оценок за прыжок

1.Просто выбирайте мышью соответствующую кнопку в форме (цифровые кнопки) последовательно для каждого судьи.

2.После того как вы нажмете на кнопку для вывода оценки последнего судьи, виртуальная клавиатура исчезнет и список будет обновлен.

3.Сравните сумму баллов за прыжок с результатом, полученным судьей, проводящим вычисления вручную.

4.Если при вводе оценок вы сделали ошибку, то:

·Нажмите на поле оценки, содержащее ошибку (или первую из ошибок). При этом вновь появится виртуальная цифровая панель.

·Нажмите на правильную оценку, затем, если необходимо, внесите исправления в другие ошибочные оценки.

·Затем, если вы уверены, что все ОК, нажмите кнопку ReCalcDive (если она отображена) для пересчета суммы баллов.

Кнопка Следующий прыгун теперь будет отображена и активна. Нажмите на нее, или нажмите клавишу Enter для перехода к следующему прыгуну.

onestep onestep onestep Полезный совет: Если судья пропустил прыжок и не может поставить оценку, нажмите на “пустую” клавишу, которая находится под клавишей ”10” для оценки данного судьи. После ввода остальных оценок, будет рассчитана по правилам FINA средняя оценка, которая будет поставлена в поле оценки данного судьи. Помните, что этот метод работает только в случае пропуска одной оценки, как в индивидуальной, так и в синхронной дисциплинах.

После записи оценок за каждый прыжок, список текущих результатов будет обновлен.

После перехода к следующему прыгуну, строка состояния будет обновлена для отображения, того места, на которое новый прыгун может подняться в случае оптимального результата. После первого раунда прыжков строка состояния также отобразит предсказуемое положение прыгуна после выполнения данного прыжка.


Запись оценок при использовании пультов Jpads, MTEs, или APads

Navigation: Проведение записи текущих результатов Соревновательной дисциплины >

Запись оценок при использовании пультов Jpads, MTEs, или APads

 Return to chapter overview

Если у вас есть комплект устройств ввода типа Jpads, MTEs, или APads (в дальнейшем именуемые Пульты), подключенных и готовых к работе, то обычно программа находит их автоматически, если они использовались во время проведения последнего прыжкового мероприятия. Если этого не произошло, то их можно обнаружить после открытия формы Запись следующим образом:

JPads: В меню формы нажмите кнопку Метод Ввода, далее JPads. Активные пульты будут подсвечены зеленой СДИ, тогда как неактивные пульты будут подсвечены серой СДИ.

MTEs: Нажмите кнопку MTE Config, далее выбирайте правильный COM порт (см. Прмечания к MTE), и проверьте, что отмечен чекбокс Wifi mode в случае беспроводной работы. Снимите отметку, при передаче сигналов по проводам. Далее нажмите кнопку Close. Далее нажмите кнопку Метод ввода, далее MTEs. Активные пульты будут подсвечены цветной СДИ, тогда как неактивные пульты будут подсвечены серой СДИ.

APads: Нажмите кнопку APad Channel, далее выбирайте правильный канал. Далее нажмите кнопку Метод ввода, далее Apads. Активные пульты будут подсвечены зеленой СДИ, тогда как неактивные пульты будут подсвечены серой СДИ.

При выборе соревновательной дисциплины для записи важно, чтобы вы отметили столько же судей в форме, сколько будет судей (без учета независимого судьи).

Для записи оценок за прыжки

1.После того как судьи отправят свои оценки, они автоматически появятся в соответствующих полях для оценок.

2.После того как все оценки получены, программа вычислит сумму баллов и обновит форму.

Если оценка не пришла (неисправен пульт), или если оценка должна быть исправлена, нужно навести на нее курсор, или использовать клавишу <Tab>, и ввести или исправить оценку. Затем просто нажмите <Tab> снова, и программа произведет вычисление суммы баллов за прыжок.

После того, как все оценки отображены, нажмите кнопку Следующий прыгун, для перехода к следующему исполнителю.

Доступны следующие дополнительные опции для Пультов:

·If Если у вас есть комплект пультов, но они не активированы в тот момент, когда вы первый раз проводите сканирование пультов, то они не будут обнаружены. Вы можете проводить повторное сканирование пультов в любое время, используя строку Jpads, MTEs, или APads в меню

·Если вы определили метод ввода как JPads или MTEs, но все, или несколько пультов подсвечены красной индикацией, вы можете снова поискать их нажав кнопку Поиск.

·Вы можете сканировать или повторно отправлять номер прыжка отдельному Пульту, просто нажимая на его подсвеченнную красным/зеленым цветом пиктограмму. Если операция пройдет успешно, цвет подсветки изменится.

·Если вы хотите обновить показания всех Пультов (отправить им новый номер прыжка), например, после редактирования прыжка, нажмите на кнопку Обновить.

·Программа имеет автоматический режим, в котором программа будет переходить к следующему прыжку через заранее определенный интервал времени. Для этого нажмите кнопку Метод ввода и выберите строку Автоматически следующий. Далее используйте опцию контроля Секунды для того, чтобы определить, на сколько секунд вы хотите задержать на экране результаты текущего прыгуна, перед тем, как перейти к следующему прыгуну. В этом режиме все, что вам нужно сделать- это начать соревновательную дисциплину. Все остальное происходит автоматически до тех пор, пока судья не сделает ошибку.

Полезный совет для работы в режиме Автоматически следующий

Если вам желательно приостановить ход дисциплины, просто нажмите кнопку Пауза, которая после этого изменится на кнопку Возобновить. Для продолжения дисциплины нажмите на кнопку Возобновить. При этом программа перейдет к следующему прыгуну и вернется в режим Автоматически следующий.


Введение штрафных санкций

Navigation: Проведение записи текущих результатов Соревновательной дисциплины >

Введение штрафных санкций

 Return to chapter overview

Для удобства в меню формы Запись находятся четыре кнопки, с помощью которых Рефери может ввести предусмотренные правилами штрафные санкции при оценке выполнения прыжка. Это кнопки: Неудавшийся прыжок, Повторно, Положение в полете и Положение рук. Эти штрафные баллы можно ввести последовательно в поле каждой оценки. Однако, при использовании этих кнопок на экране компьютера, на табло, в списке прыжков и во всех отчетах появится отметка о том, что прыжок выполнен с ошибкой, повлекшей наложение штрафных очков.

Для записи штрафа за неудавшийся прыжок

1.Просто нажмите кнопку Неудавшийся прыжок. При этом оценки судей обнулятся, список прыжков обновится и активируется кнопка Следующий прыгун. Также, для данного прыжка в списке появится отметка со штрафным кодом, который будет включен в соответствующие отчеты. Если вы используете пульты JPads и находитесь в режиме Auto Timer, то это вызовет перемещение к следующему прыгуну после задержки в 3 секунды.

Для записи штрафа за прыжок со второй попытки (вычитается 2 очка)

1.Сначала нажмите кнопку Повторно. Если вы нажали на эту кнопку случайно, просто нажмите на нее еще раз (до ввода оценок). При этом штраф будет отменен.

2.Затем введите оценки судей как обычно. Оценка будет автоматически уменьшена на 2 балла (если есть с чего снимать), а для данного прыжка в списке появится отметка со штрафным кодом.

Помните, что вы можете нажать на кнопку Повторно после введения оценок. В этом случае оценка будет автоматически уменьшена на 2 балла (если есть с чего снимать). Для соревнований в синхронных парах уменьшить на 2 балла можно только оценку за индивидуальное исполнение.

Помните: следующие штрафные санкции не применяются для соревнований в синхронных парах

Для записи штрафа за изменение положения прыжка (макс. 2 балла). Не применяется для синхронных пар (судьи, оценивающие индивидуальное исполнение, будьте внимательны)

1.Просто нажмите на кнопку Положение в полете. При этом максимальная оценка за прыжок не буде превышать 2 баллов.

Помните, вы можете нажать на кнопку Положение в полете после введения оценок с тем же результатом.

Для записи штрафа за неправильную постановку рук на входе в воду (макс. 4,5 балла). Arm Position Penalty (max 4½ points). Не применяется для синхронных пар (судьи, оценивающие индивидуальное исполнение, будьте внимательны)

1.Просто нажмите на кнопку Положение рук. При этом максимальная оценка за прыжок не буде превышать 4,5 баллов.

Помните, вы можете нажать на кнопку Положение рук после введения оценок с тем же результатом.

Для отмены штрафных санкций

Все штрафные санкции могут быть отменены при повторном нажатии соответствующей кнопки. В большинстве случаев это вызовет удаление оценок за прыжок. Однако, в случае повторного наложения штрафных санкций за один прыжок, программа добавит 2 балла к оценке каждого судьи. Судья, ведущий запись оценок, должен следить, чтобы записанные оценки были правильными.


Снятие со старта, Дисквалификация, или Выбывание по нокаут системе

Navigation: Проведение записи текущих результатов Соревновательной дисциплины >

Снятие со старта, Дисквалификация, или Выбывание по нокаут системе

 Return to chapter overview
Show/Hide Hidden Text

Если прыгун снимается после начала дисциплины, или дисквалифицируется, то было бы удобно, чтобы его список прыжков пропускался в последующих раундах. Однако, для спортсмена бывает важно попасть в протокол результатов с пометкой о снятии/дисквалификации. .

Снятие со старта

Если прыгун по какой-либо причине объявил о снятии с дисциплины, подождите до того момента, когда ему по очереди нужно было бы выполнять следующий прыжок. Затем просто нажмите кнопку Снятие, Дисквалификация/Аннулировать в меню. При этом в их списке прыжков появится соответствующая отметка, а программа перейдет к следующему прыгуну, и будет пропускать снявшегося прыгуна в следующих раундах. В протокол дисциплины снявшийся прыгун будет включен с отметкой Снятие, и суммой баллов, которую он набрал до момента снятия.

Дисквалификации

Если прыгун дисквалифицирован, подождите до того момента, когда ему по очереди нужно было бы выполнять следующий прыжок. Затем просто нажмите кнопку Снятие, Дисквалификация/Дисквалификация в меню. При этом в их списке прыжков появится соответствующая отметка, а программа перейдет к следующему прыгуну, и будет пропускать дисквалифицированного прыгуна в следующих раундах. Сумма баллов прыгуна будет обнулена. В протокол дисциплины снявшийся прыгун будет включен с отметкой Дисквалификация, и суммой баллов, которую он набрал до момента снятия. Но окончательная сумма баллов будет равна нулю.

Возвращение прыгуна в ход соревновательной дисциплины

Если вы сняли или дисквалифицировали не того прыгуна, или если прыгун сумел быстро восстановиться, вы можете вернуть его в дисциплину нажав кнопку Снятие, Дисквалификация/Восстановление. При этом будет отображен список таких прыгунов. Далее нужно выбрать требуемых прыгунов и Восстановить их в дисциплине. Прыгуны, выбывшие по правилам нокаут системы, не будут восстановлены (см. ниже).

Нокаут система (соревновательная дисциплина с выбыванием)

Программа обеспечивает легкий способ организации соревновательной дисциплины по правилам нокаут системы. При этом в конце каждого раунда последний по ранжиру прыгун будет выбывать. Для этого необходимо:

1.Нажмите кнопку Снятие, Дисквалификация/Удалять. При этом отобразится панель с кнопками Отмена (в случае ошибки) и две кнопки для следующих двух операций.

2.Когда информатор объявил “нокаутированного” прыгуна нажмите кнопку Удалить последнего прыгуна для удаления прыгуна из последующих раундов.

3.Когда все готово к старту нажмите кнопку Возобновить соревновательную дисциплину.

Существует два способа подсчета суммы баллов для данных дисциплин.

1.В некоторых дисциплинах баллы как обычно суммируются, и ранжир определяется на кумулятивной основе. В этом случае вы просто организуете дисциплину и проводите ее как обычно

2.В других дисциплинах баллы за прыжки не суммируются. Ранжир определяется только баллами за текущий прыжок. Для организации такой дисциплины вам необходимо отметить чекбокс Не накапливать в форме Соревновательная дисциплина при определении финала.


Запись оценок за повторное выполнение прыжка

Navigation: Проведение записи текущих результатов Соревновательной дисциплины >

Запись оценок за повторное выполнение прыжка

 Return to chapter overview

Если повторное выполнение прыжка разрешено, то секретариат должен вести запись оценок всех выполняемых попыток на случай подачи протеста. Программа предусматривает выполнение неограниченного количества повторных попыток. По умолчанию последняя попытка используется для определения результата. Однако, в случае удовлетворения протеста против повторного прыжка, оценки за первое исполнение прыжка (или одно из исполнений) могут быть легко восстановлены в списке прыжков, а результаты скорректированы

Для записи оценок за повторное выполнение прыжка

1.Если повторное выполнение прыжка разрешено , проверьте, что вы выбрали нужный раунд, нужного прыгуна, а также, что оценки за первую попытку внесены в список прыжков. При необходимости нажмите кнопку Предыдущий прыгун.

2.Нажмите кнопку Повторить прыжок. При этом результат предыдущей попытки будет сохранен в таблице Апелляции, а в форме Запись можно будет вводить оценки за повторный (повторные) прыжок.

3.Запишите оценки за прыжок в обычном режиме.

В случае записи повторной попытки будет активирована опция Протест в форме Запись. Эта опция напомнит вам о возможном протесте, а также о необходимости удаления ненужных попыток в дальнейшем.

Удаление результатов первой попытки


Удаление результатов повторного выполнения прыжка

Navigation: Проведение записи текущих результатов Соревновательной дисциплины >

Удаление результатов повторного выполнения прыжка

 Return to chapter overview

После окончания Соревновательной дисциплины, в которой произошло повторное выполнение прыжка, вам необходимо получить разрешение на удаление из списка первой попытки у Рефери или апелляционной комиссии. И наоборот, если протест был удовлетворен, вам необходимо получить разрешение на восстановление первой попытки, удаление результатов повторной попытки и для пересчета результатов

Для сохранения последней попытки (используется по умолчанию)

1.В меню главной страницы выбирайте опцию Запись

2.Отметьте требуемое Соревнование

3.Отметьте требуемую Соревновательную дисциплину

4.Нажмите кнопку Протест. Далее вам нужно удалить первую попытку ...

5.Нажмите на номер прыжка в таблице. Проверьте правильность выбора Соревнования, Дисциплины и Прыгуна.

6.Тщательно проверьте правильность выбора удаляемого прыжка (бывает, что выполняется несколько повторных попыток)

7.Нажмите на кнопку Удалить Один (или, если вы уверены, вы можете использовать кнопку Удалить Все)

Для восстановления первоначальной попытки


Восстановление результатов первой попытки выполнения прыжка

Navigation: Проведение записи текущих результатов Соревновательной дисциплины >

Восстановление результатов первой попытки выполнения прыжка

 Return to chapter overview

Для восстановления результатов первой попытки

1.В меню главной страницы выбирайте опцию Запись

2.Отметьте требуемое Соревнование.

3.Отметьте требуемую Соревновательную дисциплину.

4.Нажмите кнопку Протест. (Далее вам необходимо сначала восстановить первоначальную попытку, а затем удалить результаты повторного исполнения).

5.Нажмите на номер прыжка в таблице. Проверьте правильность выбора Соревнования, Дисциплины и Прыгуна.

6.Тщательно проверьте правильность выбора прыжка (бывает, что выполняется несколько повторных попыток)

7.Нажмите кнопку Замена. Далее вы можете проверить результат этого действия в форме Запись.

8.Наконец снова нажмите на кнопку Протест. Отметьте прыжок, который должен быть удален, проверьте, и нажмите кнопку Удалить один.

Данная операция автоматически пересчитает результаты в списке прыжков, а также обновит стартовый протокол.

Если вы уже объявили и/или распечатали результаты, то вам потребуется еще раз это сделать с учетом данных изменений.


Результат

Navigation: Проведение записи текущих результатов Соревновательной дисциплины >

Результат

 Return to chapter overview

Для воспроизведения результатов дисциплины

1.В меню главной страницы нажмите кнопку Результат

2.Отметьте требуемое Соревнование

3.Отметьте требуемую Соревновательную дисциплину

В правом поле будет отображен список прыгунов по ранжиру и сумма баллов. Если принимали участие прыгуны вне конкурса, то их место будет указано в скобках и этот ранжир будет неофициальным.

Два монитора или сеть

Если ваш компьютер поддерживает режим работы с двумя мониторами или табло, или если ваш компьютер интегрирован в сеть, то данная форма обеспечивает дополнительный контроль, позволяющий вам отображать результаты на одном или более табло. Можно отображать всю информацию сразу, или последовательно строка за строкой.

Для отображения информации на втором мониторе/проекторе

1.Сначала в поле Метод отметьте либо опцию Показать все, либо Показать

2.Если вы отметили опцию Показать, то нужно указать требуемый Порядок отображения

3.Нажмите на кнопку Показать для отображения результатов.

4.Если вы отметили опцию Показать, то нужно нажать на кнопку Показать для отображения каждой строки результата

Кнопки Переход вверх, Переход вниз

Если результаты отображены, вы можете использовать Кнопки Переход вверх, Переход вниз для просмотра многостраничных результатов

Воспроизведение состава Судейской бригады

Перед началом дисциплины вы можете отобразить на табло состав судейской бригады

1.Отметьте требуемую Соревновательную дисциплину

2.В меню нажмите кнопку Судейская панель

3.При необходимости нажмите кнопку Переход вниз для отображения всех судей

Презентация медалей

После окончания дисциплины вы можете отобразить на табло призеров.

1.Отметьте требуемую Соревновательную дисциплину

2.В меню нажмите кнопку Презентация медалей. Будут отображены обладатели золотой, серебряной и бронзовой медалей.

3.При необходимости нажмите кнопку Переход вниз

Очки команды

После окончания Соревнования вы можете отображать очки, заработанные командами, если предусмотрена командная борьба.

1.Сначала вам нужно выбрать в форме Отчеты строку Очки команды для ранжира. Возможно, что лучше всего устроить предварительный просмотр

2.В меню главной страницы нажмите кнопку Результат

3.Выбирайте метод Показать, и отметьте опцию Последний…Первый

4.В форме Результат нажмите кнопку Очки команды

5.Нажмите на кнопку Показать для отображения результатов очков команды построчно


Примечания к использованию пультов MTE

Navigation: Проведение записи текущих результатов Соревновательной дисциплины >

Примечания к использованию пультов MTE

 Return to chapter overview

Установка модема беспроводной связи XBee Pro (wifi)

Если ваш компьютер подключен к сети Internet, то драйверы для модема XBee Pro и виртуального порта COM будут установлены автоматически. Но если у вас установлена старая версия Windows, или вы не подключены к Internet, то вы можете установить драйверы с комплектного CD. Установка должна производиться для каждого USB порта, который будет использоваться с модемом. Помните, что дополнительный виртуальный COM порт будет создаваться для каждого используемого USB порта, поэтому, если вы не хотите иметь большое количество портов COM, устанавливайте драйверы только для тех портов USB, которые вы реально хотите использовать.

Проводите установку путем подключения модема XBee Pro к порту USB в вашем компьютере. Обычно компьютер сразу обнаруживает модем, а драйверы загружаются и устанавливаются в компьютер. Далее, виртуальный порт COM будет создаваться автоматически. При этом, также, будут загружаться и устанавливаться драйверы.

Если установка не состоялась, загрузите комплектный CD, а затем извлеките и снова установите USB кабель модема. На этот раз выбирайте установку драйверов с CD а не из Internet. Помните, необходимо провести 2 установки – сначала модем, затем COM порт.

Для использования дополнительного USB порта, просто подключите USB кабель модема в другой порт USB, и описанная выше процедура будет повторена.

Установка устройства TRP-C0h USB по проводному интерфейсу RS422

Если ваш компьютер подключен к Internet, то устройство TRP-C0h и драйверы для COM порта будут установлены автоматически.

Но если у вас установлена старая версия Windows, или вы не подключены к Internet, то вы можете установить драйверы с комплектного CD.

Установка должна производиться для каждого USB порта, который будет использоваться с модемом. Помните, что дополнительный виртуальный COM порт будет создаваться для каждого используемого USB порта, поэтому, если вы не хотите иметь большое количество портов COM, устанавливайте драйверы только для тех портов USB, которые вы реально хотите использовать.

Проводите установку путем подключения устройства TRP-C0h к порту USB в вашем компьютере. Обычно компьютер сразу обнаруживает модем, а драйверы загружаются и устанавливаются в компьютер. Далее, виртуальный порт COM будет создаваться автоматически. При этом, также, будут загружаться и устанавливаться драйверы.

Если установка не состоялась, загрузите комплектный CD, а затем извлеките и снова установите USB кабель модема. На этот раз выбирайте установку драйверов с CD а не из Internet. Помните, необходимо провести несколько установок – сначала устройство

TRP-C0h , затем 4 COM порта.

Для использования дополнительного USB порта, просто подключите USB кабель модема в другой порт USB, и описанная выше процедура будет повторена

Выбор COM Порта

Для того, чтобы использовать один из двух описанных выше интерфейсов в DiveRecorder, вам необходимо выбрать правильный COM порт.

DiveRecorder отображает только доступные порты. Это означает, что порты подключены к чему-то, но не используются какой-либо программой.

Если вы используете модем XBPro, то вероятно вы увидите от 1 до 3 портов.

Однако, если вы подключили устройство TRP-C0h, то вы увидите по крайней мере 4 порта. Порты устройства TRP-C0h отображаются буквами алфавита. Первый порт- А, далее B, и так далее.

Если вы не знаете какой пот использовать, просто используйте самые малые номера, а затем попытайтесь использовать либо опцию Сканировать, либо опцию Изменить метод ввода. Повторите эту процедуру для следующих портов до тех пор, пока вы не найдете правильный порт. Если это не помогло, вам необходимо проверить скорость передачи данных (см. ниже).

Если вы успешно использовали одно из данных устройств, то эти установки будут запомнены программой и будут использоваться до тез пор, пока вы не измените их. Поэтому, высока вероятность того, что последующие сессии будут автоматически находить и использовать пульты MTEs, если вы не подключились к другому USB порту.

Установка скорости передачи данных

DiveRecorder допускает, и Swiss Timing рекомендует, чтобы COM порты использовали режим скорости передачи данных 19200 бод при работе с этими устройствами.

Однако, модем XBee Pro может поставляться с заводской установкой скорости передачи данных 9600 бод.

Компания Swiss Timing предоставляет программу-утилиту "MTE USB Configurator", которую можно использовать для осмотра и изменения установок модема XBee Pro.

Для использования данной утилиты:

1.Проверьте, что программа DiveRecorder в данный момент не используется.

2.Запустите программу-утилиту "MTE USB Configurator". Возможно, вам придется подключить модем XBee Pro к одному из компьютеров Компании Swiss Timing, если эта утилита не установлена на вашем компьютере.

3.Данная программа обнаружит модем и отобразит его текущие настройки, которые, возможно, вы захотите изменить.

4.Если установлена скорость передачи данных отличная от 19200 бод, вам следует выбрать это значение и нажать сначала кнопку Set, а затем Save.


Отчеты

Navigation: Отчеты >

Отчеты

 Return to chapter overview

Для распечатки отчетов вам необходим принтер. Однако, вы можете организовать предварительный просмотр всех отчетов на экране.

В меню главной страницы выбирайте опцию Отчеты.

Для предварительного просмотра отчета

Для печати отчета

Опции специальных отчетов


Предварительный просмотр отчета

Navigation: Отчеты >

Предварительный просмотр отчета

 Return to chapter overview

Для просмотра отчета

1.Отметьте требуемое Соревнование

2.Отметьте требуемую Соревновательную дисциплину (проверьте правильность воспроизведения названий Соревнования и Соревновательной дисциплины, и в случае ошибки сделайте правильный выбор)

3.Удостоверьтесь, что выбрана опция Предпросмотр

4.Выбирайте требуемый отчет из списка в правой части поля.

Отчет будет создан и воспроизведен. Все участники, выступающие вне конкурса, будут включены в отчет, но их ранжир будет указан в скобках.

Примечания:

1.Стартовый список, Список для записи оценок и Список прыжков имеют ограничение на количество раундов. Если вы превысили допустимое количество раундов, то на мониторе появится соответствующее сообщение, а отчет будет отменен.

2.Перед распечатыванием заполненных списков прыжков для упорядоченных дисциплин, вы должны сначала открыть отчет Упорядоченные соревновательные дисциплины для того, чтобы подсчитать рейтинг.

Для распечатывания отчета


Печать отчета

Navigation: Отчеты >

Печать отчета

 Return to chapter overview

Для просмотра отчета перед распечатыванием

1.Отметьте требуемое Соревнование

2.Отметьте требуемую Соревновательную дисциплину (проверьте правильность воспроизведения названий Соревнования и Соревновательной дисциплины, и в случае ошибки, сделайте правильный выбор)

3.Удостоверьтесь, что выбрана опция Предпросмотр

4.Выбирайте требуемый отчет

5.Проверьте содержимое отчета

6.Нажмите на пиктограмму Принтер, при необходимости отрегулируйте настройки

Для печати отчета (без предварительного просмотра)

1.Отметьте требуемое Соревнование

2.Отметьте требуемую Соревновательную дисциплину (проверьте правильность воспроизведения названий Соревнования и Соревновательной дисциплины, и в случае ошибки, сделайте правильный выбор)

3.Удостоверьтесь, что выбрана опция Печать, и установите нужное количество копий

4.Выбирайте требуемый отчет


Специальные опции представления отчетов

Navigation: Отчеты >

Специальные опции представления отчетов

 Return to chapter overview

Кроме предварительного просмотра и распечатывания доступных отчетов вы можете сохранять все отчеты в виде файлов разного формата. Это может позволить вам перевести информацию в другую программу, или загрузить на сайт в сети Интернет. Не каждый отчет может быть легко преобразован в любой формат – поэтому советуем попрактиковаться заранее.

Для сохранения отчета в виде файла

1.Отметьте требуемое Соревнование

2.Отметьте требуемую Соревновательную дисциплину (проверьте правильность воспроизведения названий Соревнования и Соревновательной дисциплины, и в случае ошибки, сделайте правильный выбор)

3.Выбирайте требуемый отчет

4.В форме Preview нажмите кнопку Экспорт (пиктограмма лист бумаги +стрелка) и выбирайте тип файла.

5.В зависимости от выбранного формата, в открывшемся диалоговом окне нужно выбрать определенные опции. Удобные настройки определены по умолчанию, но вы можете изменять определенные настройки для соответствия вашим специфическим требованиям.

6.Нажмите кнопку OK ... или Отмена

Если вы хотите распечатать или перепечатать только одну страницу отчета (например, только один список прыжков) используйте следующие инструкции.

Для печати выбранных страниц отчета

1.Отметьте требуемое Соревнование

2.Отметьте требуемую Соревновательную дисциплину (проверьте правильность воспроизведения названий Соревнования и Соревновательной дисциплины, и в случае ошибки, сделайте правильный выбор)

3.Выбирайте требуемый отчет

4.В форме Preview нажмите кнопку Принтер, определите нужные страницы и другие установки. Нажмите кнопку OK ... или Отмена.

Для размещения вашего логотипа в левом верхнем углу отчета

1.Размеры посадочного места для логотипа – 25 мм x 25 мм

2.Создайте подходящий логотип на квадратном холсте (см. полезные советы ниже)

3.Сохраните логотип в файле с расширением JPG в папке MDT\DiveRecorder среди прикладных данных и присвойте ему имя Logo1.jpg

4.Отныне этот логотип будет включен в большинство ваших отчетов.

Для замены логотипа DiveRecorder в правом верхнем углу отчета

1.Размеры посадочного места для логотипа на первой странице – 25 мм x 25 мм

2.Создайте подходящий логотип на квадратном холсте (см. полезные советы ниже)

3.Сохраните логотип в файле с расширением JPG в папке MDT\DiveRecorder среди прикладных данных и присвойте ему имя Logo2.jpg

4.Отныне этот логотип будет включен в большинство ваших отчетов

Для того чтобы поместить логотип в подвале всех страниц определенных отчетов

1.Размеры посадочного места для логотипа в подвале странице – 170 мм x 25 мм

2.Создайте подходящий логотип на холсте при соотношении ширина/длина- 170/25 (см. полезные советы ниже)

3.Сохраните логотип в файле с расширением JPG в папке MDT\DiveRecorder среди прикладных данных и присвойте ему имя Logo3.jpg

4.Отныне этот логотип будет включен в отчеты, обычно используемые для публикуемых результатов.

Для размещения вашего логотипа в левом верхнем углу всех страниц-продолжений определенных отчетов

1.Размеры посадочного места для логотипа на первой странице – 25 мм x 25 мм

2.Создайте подходящий логотип на квадратном холсте (см. полезные советы ниже)

3.Сохраните логотип в файле с расширением JPG в папке MDT\DiveRecorder среди прикладных данных и присвойте ему имя Logo4.jpg

4.Отныне этот логотип будет включен в отчеты, обычно используемые для публикуемых результатов.

Для размещения вашего логотипа в правом верхнем углу всех страниц-продолжений определенных отчетов

1.Размеры посадочного места для логотипа на первой странице – 25 мм x 25 мм

2.Создайте подходящий логотип на квадратном холсте (см. полезные советы ниже)

3.Сохраните логотип в файле с расширением JPG в папке MDT\DiveRecorder среди прикладных данных и присвойте ему имя Logo5.jpg

4.Отныне этот логотип будет включен в отчеты, обычно используемые для публикуемых результатов.

Советы и информация по размещению логотипов

·Большинство отчетов имеют посадочные места для двух логотипов в левом и правом углу верхней части страницы

·Некоторые отчеты также имеют посадочные места для логотипов наверху и в подвале страницы

·Посадочные места имеют фиксированный размер и при отображении и распечатке будут иметь этот размер вне зависимости от разрешающей способности периферийного устройства (принтер/монитор)

·Для получения лучших результатов, сохраняемый логотип должен иметь такое разрешение, которое имеет ваш принтер. Например, если ваш лазерный принтер имеет разрешение 1200 точек на квадратный дюйм (50 точек на квадратный мм), а посадочное место имеет размер 25 мм х 25 мм, то ваше изображение должно иметь разрешение 1250 х 1250 пикселей. Вы можете использовать даже большее разрешение, однако это будет увеличивать время загрузки изображения в периферийное устройство. Поэтому, будьте благоразумны. Вы можете использовать меньшее разрешение, если вы хотите увеличить скорость печати.

·Если размеры вашего логотипа не совпадают с размерами посадочного места, то сначала, необходимо создать полноразмерный холст, а затем уменьшить размеры вашего логотипа до размеров холста. Далее необходимо скопипастить ваш логотип на холст и произвести выравнивание.

·Несомненно, вы можете разместить на холсте не один логотип, а более. Работайте творчески!


Резервное копирование

Navigation: Сервис >

Резервное копирование

 Return to chapter overview

Вы можете использовать опцию Резервное копирование для сохранения копии вашей базы данных. Так вы сможете предотвратить полную потерю данных, а также, сможете создавать различные базы данных – например, одна база - для ваших клубных соревнований, другие – для специализированных соревнований. Также, вы можете обмениваться базами данных с другими пользователями.

Помните, функция Резервное копирование сохраняет только файлы базы данных. Не используйте директорию Data для хранения других важных файлов.

Хранилища

База данных поддерживает список Хранилища, которые просто являются названиями папок, в которых вы можете сохранять ваши резервные копии базы данных. При первом запуске в программе создаются два Хранилища: хранилище DRBackups создается по умолчанию для записи текущих и последних резервных копий; и хранилище Archive, которое вы можете использовать для хранения более старых резервных копий. Кроме этого вы можете создавать и удалять свои хранилища. Например, вы можете создать хранилище Transfer, которое вы можете использовать как временное хранилище для копий, которые вы хотите импортировать, или экспортировать. Создаваемые Хранилища располагайте в каталоге Мои Документы для обеспечения быстрого доступа.

Для создания резервной копии вашей активной базы данных

1.Проверьте, что вы выбрали соответствующее Хранилище

2.Затем, либо введите подходящее название файла в поле Выберите файл резервного копирования, либо выбирайте файл существующей копии из списка Доступные резервные копии

3.Далее нажмите кнопку Резервное копирование

Будьте внимательны. Если вы выбираете файл существующей копии, то при копировании содержимое этого файла будет изменено на содержимое текущей версии без предупредительного уведомления.

Для создания нового хранилища

1.В меню формы Резервное копирование нажмите кнопку Создание хранилища

2.Выбирайте папку, которую вы хотите использовать как хранилище, или с помощью кнопки Новая папка создайте новую папку, а затем нажмите

Совет: Новое Хранилище будет иметь то же название, что и папка, которую вы выбираете или создаете. Это нужно учитывать.

Для удаления хранилища

1.Отметьте Хранилище, которое вы хотите удалить

2.В меню нажмите кнопку Удаление хранилища

3.Вам будет предложено подтвердить эту операцию. Проверьте, что в сообщении указано правильное название Хранилища, так как все резервные копии в этом хранилище будут удалены при подтверждении операции.

4.Нажмите ОК для удаления Хранилища, или Отмена для отмены операции

Совет: Не используйте для Хранилища папку, содержащую кроме резервных копий другие файлы, так как эти файлы будут удалены, если впоследствии вы захотите удалить Хранилище.


Удаление данных

Navigation: Сервис >

Удаление данных

 Return to chapter overview

Очевидно, что при удалении Прыгуна, Дисциплины, или Соревнования, необходимо удалить всю сопутствующую информацию. Например, при удалении Соревнования необходимо удалить все Дисциплины, входящие в это соревнование, а также, все списки прыжков для этих дисциплин. Программа контролирует все нюансы процесса, но вы должны представлять последствия удаления данных, если вы храните в программе записи о проведении многих Соревнований

В меню на главной странице нажмите кнопку Сервис и выбирайте опцию Очистить.

Для удаления всех данных

1.Выбирайте закладку Все и нажмите на кнопку Все. При этом вся информация будет удалена, за исключением таблицы коэффициентов трудности прыжков и шаблонов.

2.Если вы уверены в правильности действий, нажмите кнопку Да, в противном случае нажмите кнопку Нет.

3.Все Соревнования, Дисциплины, Прыгуны и списки прыжков будут безвозвратно удалены.

Для удаления одного соревнования

1.В форме Удалить старые данные отметьте закладку Соревнование

2.В поле будет отображен список Соревнований. Можно прервать операцию нажав на кнопку Закрыть

3.Отметьте требуемое Соревнование

4.Для продолжения нажмите кнопку Да, для отмены нажмите кнопку Нет

Для удаления одной соревновательной дисциплины

1.В форме Удалить старые данные отметьте закладку Дисциплина

2.Отметьте соответствующее данной дисциплине Соревнование

3.Будет отображен список дисциплин для данного Соревнования

4.Отметьте требуемую дисциплину

5.Для продолжения нажмите кнопку Да, для отмены нажмите кнопку Нет

Для удаления одного прыгуна

1.В форме Удалить старые данные отметьте закладку Прыгун

2.Будет отображен список Прыгунов

3.Отметьте требуемого прыгуна

4.Для продолжения нажмите кнопку Да, для отмены нажмите кнопку Нет

onestep onestep onestep Совет: Поскольку удаление прыгуна вызывает удаление всех его списков прыжков, это может внести изменения в те данные О Соревнованиях, или Дисциплинах, в которых участвовал этот прыгун, и которые хранятся в вашей базе данных. Поэтому вы должны принимать это в расчет при удалении прыгунов. Если вы используете программу для Соревнований в Клубе, то лучше всего будет сохранять старых прыгунов в системе до тех пор, пока вы не будете уверены, что их результаты больше не представляют интереса.


Пользовательские прыжки

Navigation: Сервис >

Пользовательские прыжки

 Return to chapter overview

Пользовательские прыжки – это такие прыжки, коэффициент сложности которых не может быть рассчитан по формуле FINA.

Примерами таких прыжков служат соскоки и спады.

Если вы уже определили все ваши пользовательские прыжки, вы должны их экспортировать. Это нужно для того, чтобы при потере пользовательских прыжков при восстановлении данных из старой базы, вы могли осуществить их реимпорт.

Для добавления нового пользовательского прыжка

1.В меню формы Пользовательские прыжки нажмите кнопку Новый для создания бланка прыжка

2.Введите Номер прыжка и его описание

3.С помощью клавиши <Tab> перемещайтесь от поля к полю, и вводите ваши собственные неофициальные КТ

4.Если прыжок не будет выполняться с определенной высоты, или в определенном положении то в соответствующих полях поставьте значения КТ - 0.0

5.Нажмите кнопку Закрыть (или Прервать)

Для просмотра или редактирования пользовательских прыжков

1.Пролистайте список номеров прыжков в поле Прыжки и выберите нужный прыжок для просмотра его КТ

2.Для редактирования описания прыжка или его КТ просто напечатайте нужные данные в соответствующее поле вместо старых данных

3.Нажмите Закрыть для сохранения изменений, или Прервать для отмены операции

Если вы выбрали другой прыжок, или закрыли форму, то все изменения будут сохранены

Для удаления пользовательского прыжка

1.Выбирайте прыжок, который нужно удалить. При этом отобразятся параметры прыжка

2.Нажмите кнопку Удалить. Будьте внимательны - прыжок будет удален без уведомления!

Для экспорта или импорта всех пользовательских прыжков

1.Нажмите соответствующую кнопку в меню формы Пользовательские прыжки

Для начала или прекращения использования пользовательских прыжков

Для использования пользовательских прыжков их нужно сначала добавить к основной таблице КТ. Если эти прыжки вам больше не нужны, просто удалите их из основной таблицы КТ.

Обе эти операции производятся в форме Коэффициенты трудности в опции Сервис/3.5 КТ. Выбирайте кнопку Добавить все пользовательские прыжки или Удалить все пользовательские прыжки.

Эти опции только добавят или удалят пользовательские прыжки из основной таблицы КТ. Они никоим образом не внесут изменений в таблицу Пользовательские прыжки.


Управление КТ прыжков

Navigation: Сервис >

Управление КТ прыжков

 Return to chapter overview

Программа содержит таблицы КТ основных прыжков по FINA.

Вы можете добавлять новые прыжки и их коэффициенты, а также, редактировать и удалять прыжки. вернуться Кроме этого, если вы изменили КТ прыжка, вы можете вернуться обратно к таблицам КТ сложности от FINA одним нажатием кнопки.

Если вы хотите добавить прыжок, КТ которого может быть рассчитан по формуле FINA, то используя данную формуI сначала добавьте прыжок, а затем нажмите кнопку Подсчитать один для получения КТ. Пожалуйста, прочитайте примечание об операциях c Пользовательскими прыжками в заключении к данному разделу.

В меню главной страницы нажмите кнопку Сервис, затем выбирайте опцию 3,5 КТ.

Для просмотра или редактирования КТ прыжков

1.Пролистайте список номеров прыжков в поле Прыжки и выберите нужный прыжок для просмотра его КТ

2.Для редактирования описания прыжка или его КТ просто напечатайте нужные данные в соответствующее поле вместо старых данных

3.Нажмите Закрыть для сохранения изменений, или Прервать для отмены операции

Если вы выбрали другой прыжок, или закрыли форму, то все изменения будут сохранены

Для добавления нового прыжка

1.В форме Коэффициенты трудности нажмите кнопку Новый для создания бланка

2.Введите номер прыжка и описание прыжка

3.Если номер прыжка превышает число 100, то нажмите кнопку Подсчитать один для получения КТ

4.Если нет, то с помощью клавиши <Tab> перемещайтесь от поля к полю для ввода вашего неофициального КТ в нужное место

5.S Нажмите кнопку Закрыть (или Прервать)

Для удаления прыжка

1.Выбирайте прыжок, который нужно удалить. При этом отобразятся параметры прыжка

2.Нажмите кнопку Удалить. Будьте внимательны - прыжок будет удален без уведомления!

Для использования другого языка

FINA может потребовать, чтобы соревнования под ее эгидой проводились с использованием языка страны, проводящей соревнования. Также, возможно дублирование информации либо на Английский, либо на Французский языки. Если вы хотите использовать для отображения названий прыжков язык отличный от того, который вы обычно используете, просто выбирайте нужный язык из списка в опции Язык. Ваш выбор будет записан в этой базе данных, до тех пор, пока вы вновь не внесете изменения.

Обновление имен

При выборе данной опции в меню формы Коэффициенты трудности произойдет перезагрузка названий прыжков для каждого из языков.

Пользовательские прыжки

Если вы хотите добавить прыжок, КТ которого не может быть рассчитан по формуле FINA, то это означает, что это Пользовательский прыжок, который не может быть введен при использовании данной формы. Для ввода такого прыжка в меню главной страницы выбирайте опцию Сервис, далее опцию Пользовательские прыжки.

Для справки смотрите главу Пользовательские прыжки

Для копирования пользовательских прыжков в таблицу КТ

В форме Коэффициенты трудности нажмите кнопку Добавить все пользовательские прыжки. При этом произойдет копирование всех пользовательских прыжков из таблицы Пользовательские прыжки в основную таблицу, с возможностью использования данных прыжков из этой формы.

Для удаления пользовательских прыжков из таблицы КТ

В форме Коэффициенты трудности нажмите кнопку Удалить все пользовательские прыжки. При этом все пользовательские прыжки будут удалены из таблицы КТ, и не будут доступны для использования.


Расчет КТ прыжков

Navigation: Сервис >

Расчет КТ прыжков

 Return to chapter overview

Для расчета КТ для одного прыжка

1.В форме Коэффициенты трудности выбирайте соответствующий прыжок.

2.Нажмите кнопку Подсчитать один

При этом произойдет расчет КТ трудности для данного прыжка и ввод данных в соответствующие поля.

Для расчета КТ для всех прыжков

1.В меню формы Коэффициенты трудности нажмите кнопку Подсчитать все

При этом произойдет расчет и ввод КТ трудности для всех разрешенных прыжков.

Внимание

В упомянутых выше случаях можно использовать формулу для расчета и ввода ВСЕХ КТ, которые могут быть рассчитаны для выбранных прыжков, или для всех прыжков.

Однако, правила FINA не допускают определенных комбинаций параметров прыжка, таких как высота снаряда, или положение в полете, хотя КТ для таких прыжков может быть рассчитан.

Поэтому не рекомендуется использование опции “Подсчитать все”. Если возникнут малейшие сомнения, выбирайте опцию “FINA КТ” (см. ниже).

Вычислить и объяснить КТ прыжка

Для возврата к таблице КТ FINA

1.В меню формы Коэффициенты трудности нажмите кнопку FINA КТ

При этом существующая таблица будет удалена, а на ее месте появится стандартная таблица КТ FINA


Вычислить и объяснить КТ

Navigation: Сервис >

Вычислить и объяснить КТ

 Return to chapter overview

Программа может вычислить и объяснить расчет КТ любого прыжка. Это может быть полезно, если вы сомневаетесь в правильности автоматически введенного КТ прыжка в Списке Прыжков. Программа правильно вычислит и объяснит принцип вычисления любого КТ в таблице прыжков FINA.

Также программа может вычислить КТ по формуле и для других прыжков, не упомянутых в таблице FINA.

Для расчета и объяснения принципа расчета КТ прыжка

1.Следуйте инструкциям, приведенным в форме Калькулятор КТ

Если рассчитанный КТ прыжка равен нулю, то комбинация параметров заявленного прыжка - высота снаряда/ положение в полете является недопустимой.

Примечание:

Если, что маловероятно, программа рассчитает КТ неправильно, нажмите кнопку Обновить в меню, а затем повторите вычисление.


Смена фонового изображения главной страницы

Navigation: Сервис >

Смена фонового изображения главной страницы

 Return to chapter overview

Фоновым изображением на главной странице программы служит изображение Королевского бассейна Содружества Наций в Эдинбурге, Шотландия. .

Вы можете для этой цели использовать ваше собственное изображение. Просто скопируйте требуемый графический файл с расширением .bmp или .jpg в каталог с прикладными данными. К сожалению, местонахождение данного каталога зависит от версии установленной Windows и используемого языка. Вы можете основать и получать доступ к этому каталогу следующим образом:

1.Запустите программу DiveRecorder

2.В меню выбирайте опцию Помощь, О программе

3.Немного выше изображений, расположенных в подвале диалогового окна вы увидите путь к вашему каталогу Данные пользователя. При выборе этого пути ваш каталог откроется.

Для наилучших результатов ваше изображение должно иметь такое же разрешающую способность, что и способность вашего монитора. Например, если разрешение монитора 800 х 600, то и изображение должно иметь не меньший размер. Можно использовать большее по размеру изображение, однако при выборе меньшего по размерам изображения, картинка при запуске на весь экран по краям будет обрезана.

Для смены фонового изображения страницы

1.В меню выбирайте опцию Сервис, далее Картинка.

2.Используя открывшееся диалоговое окно, выбирайте требуемый графический файл

3.Сравните эскиз с нужным изображением, и в случае несоответствия выбирайте другой файл.

4.Нажмите на кнопку Открыть для использования выбранного файла, или кнопку Отмена

Программа сохранит изменения и будет использовать новое изображение до тех пор, пока не будут внесены последующие изменения.


Импорт Списков прыжков

Navigation: Сервис >

Импорт Списков прыжков

 Return to chapter overview
Show/Hide Hidden Text

Используйте опцию Сервис далее Импорт списков для загрузки Списков прыжков, отправленных с помощью утилиты DiveSheets, или с помощью программы On-line Divesheets на сайте разработчика www.diverecorder.co.uk

Вы должны получить сообщение на ваш e-mail для каждого отправленного комплекта Списков прыжков. Затем вам нужно будет загрузить и импортировать списки прыжков следующим образом.

Примечание: Вы не сможете импортировать списки прыжков, используя копию программы DiveRecorder, которая связана с удаленной базой данных. Меню формы Импорт Списков не будет активировано.

Для выгрузки и импорта списков прыжков с сервера

1.Удостоверьтесь, что выбрано нужное Соревнование, затем выбирайте опцию Сервис и далее Импорт Списков в меню главной страницы.

2.Нажмите кнопку Скачать, для доступа к списку имеющихся файлов в поле Импорт файлов. В верхней части списка расположены свежие файлы. Выбирайте нужный файл.

3.Сопоставьте название Соревнования в импортированном файле, выбрав соответствующее Соревнование в поле Соревнования

4.Сопоставьте каждую Соревновательную дисциплину в импортированном файле, выбрав соответствующую Соревновательную дисциплину в поле Соревновательную.

5.Далее сопоставьте каждого прыгуна в импортированном файле со списком уже имеющихся прыгунов. Если соответствие есть, то используйте, либо существующие, либо импортированные данные. Если соответствия нет, нажмите кнопку Нет Совпадений. Если вы обнаружили, что другой прыгун в импортированном файле имеет то же имя, что и уже имеющийся прыгун, то нажимайте кнопку Нет совпадений. В этом случае при импорте к имени данного прыгуна будет добавлен определенный номер для сохранения идентификации. Вы можете оставить это имя, а можете изменить его соответственно.

Программа сообщит вам, сколько прыгунов и прыжков было импортировано. Если при импорте возникли проблемы, будет отображено соответствующее уведомление.

Однако, иногда бывает невозможно получить доступ к системе On-line DiveSheets в интернете (например из-за корпоративной политики доступа в интернет) и в этом случае приходится отправлять файлы списков .sheets по электронной почте. В этом случае вы должны сохранить эти .sheets файлы в папку “DiveRecorder/sheets”, которую вы можете найти и открыть следующим образом:

1.Запустите программу DiveRecorder

2.В меню выбирайте опцию Помощь, О программе

3.Немного выше изображений, расположенных в подвале диалогового окна вы увидите путь к вашему каталогу Данные пользователя. При выборе этого пути ваш каталог откроется. Далее вы сможете Загрузить файлы .sheets следующим образом.

Для загрузки списков прыжков на ваш компьютер

1.Удостоверьтесь, что вы выбрали требуемое Соревнование. Далее выбирайте опцию Сервис, затем опцию Импорт списков в меню главной страницы.

2.Нажмите кнопку Скачать в, для того чтобы ваш компьютер нашел соответствующие файлы. Далее выбирайте эти файлы и открывайте их.

3.Сопоставьте название Соревнования в импортированном файле, выбрав соответствующее Соревнование в поле Соревнования

4.Сопоставьте каждую Соревновательную дисциплину в импортированном файле, выбрав соответствующую Соревновательную дисциплину в поле Соревновательную.

5.Далее сопоставьте каждого прыгуна в импортированном файле со списком уже имеющихся прыгунов. Если соответствие есть, то используйте, либо существующие, либо импортированные данные. Если соответствия нет, нажмите кнопку Нет Совпадений. Если вы обнаружили, что другой прыгун в импортированном файле имеет то же имя, что и уже имеющийся прыгун, то нажимайте кнопку Нет совпадений. В этом случае при импорте к имени данного прыгуна будет добавлен определенный номер для сохранения идентификации. Вы можете оставить это имя, а можете изменить его соответственно.

Программа сообщит вам, сколько прыгунов и прыжков было импортировано. Если при импорте возникли проблемы, будет отображено соответствующее уведомление.


Online результаты

Navigation: Сервис >

Online результаты

 Return to chapter overview
Show/Hide Hidden Text

Для использования опции отображения Online результатов в Интернете

1.Сообщите разработчику программы Малколму Тэйлору о вашем намерении транслировать online результаты. Он должен проверить, возможно ли предоставление и организация сайта для ваших целей

2.Организуйте доступ в интернет с компьютера, на котором производится запись

3.Откройте форму Online сайт результатов, выбирая опции Сервис/ Online результаты. В этой форме отметьте чекбокс online сайт результатов

4.Введите пароль и выбирайте номер в ряду online соревнование, которые вам предоставит разработчик Малколм Тэйлор.

5.Запустите программу-утилиту DR2Web либо на компьютере, где установлена программа DiveRecorder, либо на другом компьютере в сети. Ведите те же пароль и номер online соревнование

6.Затем, когда программа подсчитает сумму баллов за прыжок, информация на Online табло в Интернете будет обновлена

Карта проверки настроек опции Online результаты

Практика показывает, что в предстартовой лихорадке Соревнования можно легко ошибиться в основных настройках опции Online результаты. Необходимо проверить следующее:

·Пароль должен быть правильно введен во всех работающих копиях программы DiveRecorder

·Чекбокс online сайт результатов должен быть отмечен в каждой копии программы, которая работает на запись результатов или для выгрузки данных в Интернет.

·При проведении двух дисциплин одновременно, в форме Выберите соревнование в той копии программы DiveRecorder, котораяиа от вечает за вторую дисциплину, чекбокс Соревновательная дисциплина должен быть отмечен.

·Должен быть отмечен правильный номер Online соревнование

·Программа-утилита DR2Web должна работать во время проведения дисциплин, и в ней также необходимо ввести пароль.

·Должна работать только одна копия программы-утилиты DR2Web

·Компьютер, использующий программу DR2Web, должен находиться в той же IP подсети, что и компьютер с программой DiveRecorder

·The computer Компьютер, использующий программу DR2Web, должен быть подключен к сети Интернет так, чтобы не было блокировки при передаче данных по протоколу FTP

Для подготовки базы данных Online результатов

1.Сначала установите Соревнование, все соревновательные дисциплины, входящие в это Соревнование, и по возможности, всех прыгунов и списки их прыжков

2.Сообщите разработчику программы Малколму Тэйлору о вашем намерении транслировать online результаты. Он должен убедиться, что ваше Соревнование не накладывается на какое-либо другое

3.Когда Малколм Тэйлор подготовил для вас систему и отправил вам пароль и номер online соревнование…

4.Проверьте наличие доступа к сети Интернет

5.Нажмите кнопку Сервис, далее Online соревнование и отметьте чекбокс Online сайт результатов

6.Проверьте, что отмечен правильный номер Online соревнование (тот, что Малколм прислал вам)

7.Если вы еще не ввели пароль- введите пароль

8.Нажмите кнопку Обновить базу данных и ждите пока курсор не вернется в нормальное состояние. Затем вы увидите результаты

9.Закройте форму, откройте ваш интернет-браузер и выбирайте опцию Live Results на сайте <http:www.diverecorder.co.uk/live>

Помните, что вы всегда можете нажать кнопку Обновить базу данных при добавлении или изменении данных в программе DiveRecorder

Для выгрузки результатов на сайт после окончания каждой дисциплины

1.Вам будет предложено произвести выгрузку после того, как вы просмотрели, или распечатали отчет Результат.

Для ввода и форматирования программы соревновательных дисциплин

1.проверьте, что вы отметили чекбокс Online сайт результатов и ввели пароль

2.Очистите панель Программы соревновательных дисциплин или нажмите кнопку Добавить соревновательные дисциплины для записи Названий дисциплин в эту панель. Но помните, что при этом произойдет удаление всех предыдущих данных. Если вы уже составили порядок проведения ваших дисциплин, они будут отображены в этом порядке. В противном случае они будут отображены в том порядке, в котором вы их создавали.

3.Не вводите Название Соревнования. Оно будет создано автоматически

4.Впечатайте или отредактируйте данные о программе текстовыми блоками

5.Первая строка каждого блока будет отображена жирным шрифтом в левой части поля на сайте.

6.Следующие строки каждого блока будут отображены с уступом

Примечания:

·Сайт online результатов поддерживает только два стиля форматирования текста для Программы дисциплин. Это – заголовок списка и содержание списка.

·Начальные пробелы в строке текста игнорируются

·Многочисленные пустые строки воспринимаются как одна пустая строка, означающая промежуток между двумя блоками текста

·Если вы хотите выделить завершенные дисциплины, вы можете ввести символ подчеркивания в качестве первоо знака строки дисцплины. В этом случае отображаемая в этой строке информация будет перечеркнута посередине.

Например, следующий текст, выделенный синим цветом, был введен в поле Программа Соревновательных Дисциплин

Day1

Session 1

_Event 1

Event 2

Session 2

Event 3

Event 4

Day 2

Event 5

Event 6

Event 7

Event 8

.. На сайте online результатов он будет воспроизведен следующим образом:

Day1

Session 1

Event1

Event 2

Session 2

Event 3

Event 4

Day 2

Event 5

Event 6

Event 7

Event 8

Сообщения на табло на сайте

Для оказания помощи посетителям сайта вы можете поместить в поле сообщение о перерыве в проведении дисциплин. Вы можете поместить любое сообщение, однако, в программе существует три сообщения, отображаемые по умолчанию, которые вы можете использовать, внося небольшие корректировки

1.From В меню формы Online сайт результатов нажмите кнопку Online Сообщение

2.Выбирайте модель сообщения

3.Редактируйте сообщение соответствующим образом

4.When По окончании нажмите кнопку Отправить сообщение, либо кнопку Прервать

Сообщение, которое вы отправили, будет сохранено на сайте и отображено на странице табло результатов в промежутках между проведением дисциплин. Обычно, вам будет предложено отправить новое сообщение после завершения каждой дисциплины, но можно подготовить и отправить сообщение во время проведения дисциплины, так чтобы вам не нужно было заниматься этим по окончании дисциплины, когда у вас, возможно, будет очень много дел.

Совет: Назначьте дополнительного человека, а не оператора следить за отправкой сообщений. Он сможет быстро проверить время, оставшееся до начала следующей дисциплины и отправить сообщение на сайт еще до окончания текущей дисциплины. Таким образом, сообщение о начале следующей дисциплины появится сразу после завершения текущей дисциплины и перехода табло в ждущий режим.


Формат имен

Navigation: Сервис >

Формат имен

 Return to chapter overview

Вы можете выбирать стиль отображения фамилий и имен спортсменов и официальных лиц в отчетах и на табло.

При любом выборе стиля фамилия и имя может начинаться с одной заглавной буквы, а может быть записана заглавными буквами целиком.

Чтобы иметь эти возможности, вы должны заносить прыгунов и официальных лиц в базу данных, записывая их имена и фамилии с одной заглавной буквы.

Помните, что вышеупомянутый выбор влияет только на отображение стиля имен и фамилий в различных отчетах и на табло. Этот выбор не вносит изменения в базу данных. Это означает, что вы можете легко переключаться со стиля на стиль.


Сеть

Navigation: Сервис >

Сеть

 Return to chapter overview
Show/Hide Hidden Text

Примечание: предоставление помощи по организации сети выходит за пределы данного руководства. Такие сведения можно найти в современном описании оболочки Windows. На практике вам, возможно, придется обратиться за помощью к специалисту по IT.

Если при организации Соревнования в вашей сети находятся два или более компьютеров, вы можете назначить один компьютер работать сервером, а другие организовать для работы с использованием их локальных баз данных, или используя базу данных сервера удаленно.

Существует одно важное ограничение.

·В каждый момент времени только один оператор может редактировать определенную запись. Это означает, что вы не можете назначить двух операторов для ввода оценок за один прыжок в одной базе данных. Если вы хотите задействовать двух операторов для ввода оценок в одной дисциплине (например, для тренировки оператора), то каждый оператор должен использовать свою локальную базу данных, а затем сверять результаты после каждого прыжка.

Сетевая работа позволит вам:

·При проведении соревновательной дисциплины можно Вводить/Редактировать списки прыжков для других дисциплин в базу данных компьютера, работающего в режиме “мастер”.

·Использовать двух и более операторов одновременно для ввода списков прыжков.

·Проводить одновременно несколько соревнований

Перед тем как начать работу в сети

1.Ваши компьютеры должны быть объединены в работающую сеть

2.Вы должны определить, какой компьютер будет работать сервером

3.Удостоверьтесь, что общий каталог "DRData" создан на сервере. Также, проверьте, что остальные компьютеры “видят” этот каталог и этот каталог имеет доступ для Редактирования (Изменение, Чтение, Запись) к каталогу Data программы DiveRecorder.

(Есть и другие пути подготовки, но они требуют более квалифицированных навыков сетевой работы)

Для доступа к удаленной базе данных (серверу).

1.Запустите программу DiveRecorder на компьютере, работающим в режиме 'сервер'

2.Нажмите кнопку Сервис, далее Сеть

3.Отметьте опцию Локальная и чекбокс Использовать в качестве сервера

4.Запустите программу DiveRecorder на другом компьютере

5.Нажмите кнопку Сервис, далее Сеть

6.Нажмите кнопку Найти сервера и добавьте найденные в соответствующий бокс.

7.Нажмите на соответствующий бокс и подождите несколько секунд

8.Если сеть организована правильно, вы подсоединитесь к базе данных сервера и путь UNC к этому компьютеру будет отображен в поле UNC путь. Эта база данных станет вашей действующей базой и будет сохраняться меду сессиями до тех пор, пока вы не решите изменить или Забыть ее.

Примечание: Вы можете ввести путь UNC в окне для редактирования, и затем нажать кнопку UNC подключение. В этом случае вы подсоединитесь к серверу, на котором не запущена программа DiveRecorder, или который имеет название общей папки отличное от DRData. В качестве альтернативы пути \\servername\ вы можете использовать IP адрес, например, \\192.168.0.27\DRData. IP адрес сервера можно считать с его формы в сети.

Для переключения между базами данных

1.Нажмите кнопку Сервис, далее Сеть

2.Выбирайте либо опцию Локальная, либо Сервер

Для синхронизации локальной базы данных с базой данных мастера

1.Удостоверьтесь, что вы отметили опцию Сервер и то, что вы подключены к нему. Нажмите кнопку Синхронизация

2.Внимательно прочтите сообщение о подтверждении операции. Далее нажмите либо кнопку Да либо Отмена.

3.Если вы нажали кнопку Да, то ваша база данных будет удалена и заменена копией базы данных сервера

Проблемы при подключении к удаленной базе данных?

Вы можете не найти сервер или не подключиться к удаленной базе данных по следующим причинам:

1.Ни одной из работающих программ DiveRecorder не был присвоен статус Сервер. Удостоверьтесь, что соответствующий компьютер установлен в режим Сервер и повторите попытку.

2.Двум или более программам был присвоен статус Сервер. Проверьте подключение к нужному компьютеру. Во избежание недоразумений вам следует убрать отметку из чекбокса Использовать в качестве сервера с компьютеров не работающих серверами.

3.Название общей папки базы данных на сервере является некорректным (должно быть “DRData”). Также, возможно, что вы не имеете допуска, необходимого для доступа к этой папке. Необходимо разрешить эти проблемы с организацией сети.

4.Компьютер, работающий в режиме сервера, не имеет опции "File and Printer Sharing for Microsoft Networks" , необходимой для сетевой работы.

5.Установлен брандмауэр Firewall, который не позволяет программе работать в сети. Firewall должен быть либо отменен, либо так сконфигурирован, чтобы позволять программе доступ в локальную сеть

6.Ваш Логин и пароль не опознаются Сервером, или находятся в другой Workgroup. Рекомендуется, чтобы вы стандартизировали ваши сетевые установки для всех Соревнований и использовали следующую технологическую карту.

Контрольный список для подключения

·Workgroup:- Все компьютеры должны находится в одной рабочей группе

·Username:- Используйте один набор Логин, Пароль на каждом компьютере в сети

·Sharing:- Удостоверьтесь, что опция "File and Printer Sharing for Microsoft Networks" установлена на сетевой карте Сервера

·Sharename:- Удостоверьтесь, что папка с базой данных на сервере доступна как DRData с допуском не менее Everyone-Modify (for Vista) или Everyone-Full (for W2k and XP)

·Firewall:- Ваш брандмауэр должен позволять программе DiveRecorder и соответствующим программам-утилитам DR Utilities доступ к локальной сети

·Location Type: - Для оболочек Windows 7 или Vista, если при вашем сетевом подключение отображается сообщение "Unidentified network", или если ваша локальная сеть принадлежит типу "Public network", то некоторые функции сети могут быть заблокированы. И такие функции как Табло и другие могут не работать. Вам необходимо внести соответствующие изменения для превращения вашей локальной сети в сеть типа 'Private network' , если вы уверены, что сеть является защищенной.

Как установить сетевое имя базы данных и полномочия пользователей

Обычно эта процедура осуществляется во время установки или обновления программы DiveRecorder. Однако, если опция "File and Printer Sharing for Microsoft Networks" не активирована во время установки или обновления, то данная процедура не сработает. Самое простое решение этой проблемы- сначала активировать опцию "File and Printer Sharing for Microsoft Networks", а затем переустановить или проапгрейдить DiveRecorder следующим образом:

1.Выбирайте опцию Помощь/Поддержка на главной странице. Найдите раздел настройки Сети и следуйте приведенным инструкциям, для обеспечения сетевой работы.

2.После этого переустановите программу DiveRecorder

Как подключиться в сеть, если на каждом компьютере установлены разные Логин и Пароль

Если вы не можете создать единый логин на каждом компьютере, то вы можете использовать программу Windows Explorer для определения пути к папке базы данных на сервере. Это позволит вам обеспечить Логин и Пароль, которые компьютер может запомнить, и это позволит вам подключиться к сети. Далее вы сможете подключиться из программы DiveRecorder в обычном режиме.


Опубликованное Соревнование

Navigation: Сервис >

Опубликованное Соревнование

 Return to chapter overview

Нажмите кнопку Сервис, далее Опубликованное соревнование для создания файла с расширением .meet, который вам понадобится для приема списков прыжков в электронном виде от участников, использующих программу-утилиту DiveSheets или систему Online Dive Sheets на сайте DiveRecorder.

Для создания файла Соревнования с расширением .meet

1.Нажмите кнопку Сервис, далее Опубликованное соревнование на главной странице

2.Выбирайте Соревнование, для которого вы хотите создать .meet файл

3.Введите адрес электронной почты для отправки списков прыжков (вероятно ваш адрес)

4.Нажмите кнопку Сохранить, введите корректное название файла (желательно не допускать пробелов в названии файла) и нажмите кнопку Сохранить

5.Если вы хотите загрузить ваш файл на сервер разработчика программы для использования программы-утилиты DiveSheets, или опции online Dive Sheets на сайте, нажмите кнопку Да. При этом должно отобразиться сообщение о том, удачно или неудачно прошла эта операция.

Файл, который вы создали должен называться ВашеСоревнование.meet

Как использовать .meet файл

Вы должны сделать одну или более из следующих операций:

·Отправьте ВашеСоревнование.meet файл на сервер разработчика, с тем, чтобы программа DiveSheets или система Online Dive Sheets включили его в свой список для быстрой загрузки или выбора (см. выше),

·Отправьте ВашеСоревнование.meet файл на ваш собственный сайт. Вместе со ссылкой на программу DiveSheets установите файл dssetup.exe

Примечание: Любому клубу, который уже имеет текущую версию программы DiveSheets, понадобится только ВашеСоревнование.meet файл.


Восстановление

Navigation: Сервис >

Восстановление

 Return to chapter overview

Вы можете использовать опцию Восстановление для восстановления прежней резервной копии.

Помните, что функция Восстановление восстанавливает только файлы базы данных. Не используйте директорию Data для хранения других важных файлов.

Для восстановления вашей базы данных нажмите кнопку Сервис на главной странице, далее выбирайте опцию Восстановление.

Для восстановления резервной копии

1.Выбирайте Хранилище, содержащее файл резервной копии.

2.Далее выбирайте соответствующий файл с резервной копией.

3.Когда вы выбрали нужный файл, просто нажмите кнопку Восстановление.

Внимание: Данная операция полностью перепишет вашу текущую базу данных. Поэтому, при необходимости, вы должны сначала сделать резервное копирование вашей текущей базы данных. Если вы точно не представляете себе, что произойдет далее, пожалуйста, не проводите данную операцию. Если вы перепишете вашу базу данных, восстановить ее уже не удастся.


Табло

Navigation: Сервис >

Табло

 Return to chapter overview
Show/Hide Hidden Text

Используйте данную форму для управления видом и содержанием информации, отображаемой на главном табло и других периферийных устройствах.

Все Табло

Данный чекбокс необходимо отметить только в случае одновременного проведения соревновательных дисциплин (две дисциплины, проводимые с разных трамплинов одновременно). В Соревнованиях, где две дисциплины проводятся одновременно, вам необходимо сконфигурировать каждое периферийное устройство так, чтобы оно было связано с соответствующей копией программы DiveRecorder. Если вы вдруг захотите управлять всеми периферийными устройствами с одного компьютера, просто отметьте этот чекбокс. В обычном режиме этот чекбокс не должен быть отмечен.

Форма Режим Табло

Вы можете выбрать форму режим Табло для переключения между различными режимами отображения информации.

Помните, что если вы начали проводить соревновательную дисциплину, не выбрав режим табло Основной, то программа автоматически включит режим Основной.

Режим Обратный отсчет

Вы можете отображать на табло, сколько времени осталось до проведения следующей Соревновательной дисциплины.

1.Должно быть выбрано Соревнование

2.Должна быть выбрана соответствующая Соревновательная дисциплина

3.Установите время начала запрыга

4.Нажмите кнопку Показать часы обратного отсчета

Помните, что время определяется компьютером, контролирующим табло. Поэтому удостоверьтесь, что этот компьютер показывает правильное время!

Опции Показать сумма и Показать ранжир

Отметка этих чекбоксов вызывает следующие эффекты:

·Показать сумма влияет на показания табло только при судействе бригадами 3…11 судей. Если этот чекбокс отмечен, то кроме баллов за данный прыжок на табло будет отображена сумма баллов за все сделанные прыгуном прыжки.

·Показать ранжир Если этот чекбокс отмечен, то будет отображен текущий ранжир спортсмена.

Сообщение

Для размещения сообщения в панели Сообщение, просто введите до 8 строк текста в поле Отображающееся сообщение. Затем нажмите кнопку Сохранить сообщение, затем Отправить сообщение. Для отображения такого сообщения выбирайте режим табло Сообщение. В форме существует 2 пустых бокса для сообщений, которые вы можете использовать для хранения стандартных сообщений, которые часто используются. Помните, что при сетевой работе сообщения на Табло доступны другим пользователям. Поэтому удостоверьтесь, что вы Сохранили сообщение, иначе вы можете обнаружить, что ваше сообщение оказалось заменено сообщением, которое было сохранено ранее.

Цветовые схемы

Три цветовые схемы могут быть доступны прямо из меню в форме:

·По умолчанию на табло используется Зеленый цвет шрифта на Черном фоне. Данный режим представляет хороший результат в условиях искусственного освещения.

·Черный цвет шрифта на белом фоне дает хороший результат в условиях очень яркого освещения.

·Белый цвет шрифта на Черном фоне

Для создания собственной цветовой схемы просто выбирайте соответствующий цветовой бокс, а затем выбирайте требуемый вам цвет. Данная комбинация цветов будет сохранена и будет использоваться до тех пор, пока вы не измените ее.

Смена стиля Табло (во время проведения соревновательной дисциплины)

Стиль табло (расположение данных) можно выбрать из основной формы Табло.

На практике, однако, это может быть неудобно, если компьютер находится далеко от места, где производится запись результатов проходящей дисциплины.

Поэтому стилем табло можно управлять с помощью программы DiveRecorder, используя следующие операции:

Переход к Нормальному стилю табло из программы DiveRecorder

Если обычно вы проводите только одно дисциплину зараз, то данный стиль будет выбираться по умолчанию

Однако, если в процессе Соревнования требуется проведение не только одной дисциплины, но и одновременное проведение нескольких дисциплин, то “обычный” стиль Табло (одна соревновательная дисциплина) можно выбрать следующим образом:

Либо:

Выбирайте опцию Сервис, далее Табло, затем отметьте чекбокс Все Табло (одна соревновательная дисциплина),

либо

Нажмите кнопку Запись в меню на главной странице, далее выбирайте опцию Табло, и далее Все Табло.

Переход к режиму табло Круговая дисциплина из программы DiveRecorder

Это производится автоматически. Будет использоваться либо стиль для двух дисциплин, либо для трех дисциплин, при отображении прыжка первого прыгуна.

Переход к стилю Табло (две дисциплины) из программы DiveRecorder

Этот стиль будет установлен автоматически, при поступлении информация о прыжках, проводимых в “дисциплине В”. Это будет производиться в том случае, если Табло не управляется с внешнего компьютера.


Настройка пультов JPads/MTEs

Navigation: Сервис >

Настройка пультов JPads/MTEs

 Return to chapter overview

При переключении между индивидуальными и синхронными соревновательными дисциплинами, необходимо раздать судьям пульты в соответствии с присвоенными номерами

Данная опция позволяет просто присвоить пульту номер соответствующего судьи.

Для присвоения пульту номера соответствующего судьи

1.Удостоверьтесь, что пульты включены и настроены на правильный Канал и на требуемое количество судей

2.Выбирайте опцию Сервис на главной странице, далее Настройка JPads

3.Программа должна обнаружить пульты и поставить цифру, соответствующую количеству найденных пультов в поле. Если этого не произошло, проверьте, что пульты сконфигурированы соответствующим образом, и затем нажмите кнопку Повторное сканирование.

4.Затем выбирайте правильные установки, и затем нажмите кнопку Показать JPads


Корректор Списков

Navigation: Сервис >

Корректор Списков

 Return to chapter overview
Show/Hide Hidden Text

Были случаи, когда некоторые пользователи программы организовывали проведение соревновательных дисциплин, используя неправильные установки. В результате возникали ситуации, когда в программе появлялись неправильные КТ в некоторых, а то и во всех списках прыжков. Если это удается обнаружить в процессе проведения дисциплины, либо после ее окончания, то возникает вопрос, как провести быструю корректировку. Для этого в программе данный процесс стал автоматизирован.

Советы:

1.Всегда создавайте резервную копию перед началом выполнения перечисленных ниже операций

2.После проведения исправлений не забудьте произвести перезапуск всех требуемых отчетов и проверить правильность расчетов

Для проверки и исправления всех КТ в списке прыжков в соревновательной дисциплине

1.Необходимо выбрать требуемую соревновательную дисциплину (любую дисциплину)

2.Для данной корректируемой дисциплины должен быть определен порядок старта

3.На главной странице нажмите кнопку Сервис, далее выбирайте опцию Корректор Списков

4.Отметьте требуемое Соревнование для отображения входящих Соревновательных дисциплин

5.Отметьте требуемую соревновательную дисциплину

6.Удостоверьтесь, что в данной форме выбрана закладка Пересчитать Соревновательную дисциплину

7.Проверьте и при необходимости измените установленные для данной дисциплины параметры, приведенные в данной форме

8.Если вы уверены, что все правильно, нажмите кнопку Установленные КТ. При этом вместо красного светодиода загорится зеленый. Если была допущена какая-либо ошибка, будет отображено сообщение об ошибке.

Для корректировки всех КТ и для пересчета результатов во всех списках прыжков в дисциплине

1.Необходимо выбрать требуемую соревновательную дисциплину (любую дисциплину)

2.Для данной корректируемой дисциплины должен быть определен порядок старта

3.На главной странице нажмите кнопку Сервис, далее выбирайте опцию Корректор Списков

4.Отметьте требуемое Соревнование для отображения входящих Соревновательных дисциплин

5.Отметьте требуемую соревновательную дисциплину

6.Удостоверьтесь, что в данной форме выбрана закладка Пересчитать Соревновательную дисциплину

7.Проверьте и при необходимости измените установленные для данной дисциплины параметры, приведенные в данной форме

8.Если вы уверены, что все правильно, нажмите кнопку Пересчитать. Если все прошло нормально, оба светодиодных индикатора поменяют свой цвет с красного на зеленый. Если нет, то будет отображено сообщение об ошибке.

Для корректировки одного или нескольких списков прыжков после окончания дисциплины

Если вы при проведении дисциплины обнаружите ошибки, такие как неправильные оценки и т.д., и решите провести корректировку в конце, вы легко можете это сделать следующим образом:

1.Необходимо выбрать требуемую соревновательную дисциплину (любую дисциплину)

2.На главной странице нажмите кнопку Сервис, далее выбирайте опцию Корректор Списков

3.Отметьте требуемое Соревнование для отображения входящих Соревновательных дисциплин

4.Отметьте требуемую соревновательную дисциплину

5.Выбирайте закладку Редактировать список прыжков

6.Выбирайте требуемого прыгуна

7.Редактируйте форму списка прыжков

8.Если вы уверены, что отредактировали прыжки и оценки правильно, нажмите кнопку Пересчитать. Далее проверьте полученный конечный результат.

9.Для корректировки других списков, повторяйте данную последовательность, начиная с 6 этапа.


Работа с шаблонами

Navigation: Сервис >

Работа с шаблонами

 Return to chapter overview

Для работы с шаблонами в меню главной страницы нажмите кнопку Сервис, далее выбирайте опцию Шаблоны.

Для добавления нового шаблона в список

1.Нажмите кнопку Добавить

2.Введите требуемое название для шаблона

3.Отметьте пол участников в поле Пол и Снаряд в поле Высота

4.Если несколько первых прыжков имеют ограничение по количеству прыжковых групп, или по КТ, введите соответствующие параметры в поля в панели Прыжки и группы. Первая колонка в этой панели должна быть заполнена.

5.Во вторую колонку этой панели введите либо оставшееся количество прыжков (общее количество прыжков участника за минусом количества прыжков в первой колонке), либо параметры, соответствующие второй серии прыжков.

6.выбирайте требуемое количество Судей

7.При необходимости отметьте чекбоксы Новичок, или Синхронные

8.При необходимости, введите максимально допустимый КТ за прыжок. Если ограничений нет, введите в это поле значение “0”

9.При необходимости введите значения, соответствующие минимальному и максимальному возрасту участников. Если ограничений нет, введите в эти поля значение “0”

10.При необходимости измените параметр Максимальная высота

11.После того, как вы ввели значение в поле Максимальная высота, шаблон списка прыжков должен содержать форму с правильным количеством прыжков. Столбец в поле “m” возможно будет заполнен

12.Если предусмотрено выполнение ряда обязательных прыжков, то вы должны ввести их в Шаблон списка прыжков. При этом список прыжков участников окажется частично заполненным.

13.Далее нажмите кнопку Сохранить для сохранения шаблона, либо кнопку Прервать для отмены изменений.

Для редактирования шаблона

1.Выбирайте требуемый шаблон из списка

2.Внесите требуемые изменения

3.Нет необходимости нажимать кнопку Сохранить для сохранения изменений. Однако, если вы изменяете количество прыжков, или высоту снаряда, удостоверьтесь, что вы вышли из чекбокса Максимальная высота. Далее вы можете продолжать вносить изменения.


Панели

Navigation: Скрытое Судейство >

Панели

 Return to chapter overview
Show/Hide Hidden Text

При желании вы можете записывать фамилии Независимых (Скрытых) Судей для каждой соревновательной дисциплины. Можно использовать одну или две панели (бригады) судей.

Если вы решили записывать бригады судей, то фамилии судей будут отображены в некоторых отчетах по анализу Скрытого Судейства.

В меню на главной странице выбирайте опцию Скрытое Судейство, далее Панели.

Для ввода фамилий судей

1.Выбирайте опцию Новый

2.Заполните поля Фамилия, Имя, Представитель

3.Далее нажмите либо кнопку Сохранить, либо кнопку Отмена

4.Повторяйте данную процедуру для ввода каждого скрытого судьи

Для включения судьи в бригаду

Помните, что ввод судей производится последовательно. Ввод начинается с номера, отображенного в боксе

1.Выбирайте опцию Панели в меню формы

2.Отметьте требуемое Соревнование

3.Отметьте Соревновательную дисциплину (При этом будут отображены существующие судейские бригады для данной дисциплины)

4.Удостоверьтесь, что в боксе Следующий номер судьи стоит тот номер, с которого вы хотите начать

5.Выбирайте даблкликом имя требуемого судьи, и он будет включен в бригаду на соответствующую позицию

6.Таким же образом вводите в бригады оставшихся Судей

Если вы хотите изменить позицию одного или нескольких судей в бригаде:

1.Сначала требуемый Следующий номер судьи (например “3”)

2.Далее выбирайте даблкликом имя требуемого судьи. Если вы не продолжите изменять позиции судей, то программа просто установит следующий номер судьи.

Для создания “Панели В”

По умолчанию считается, что вам требуется только одна бригада. Однако вы можете создать и вторую бригаду следующим образом:

1.Если панель А отображена, нажмите кнопку Судейская панель А. При этом отобразится панель В

2.Введите судей в Панель В так же, как вы ввели судей в Панель А

3.Введите номера раундов, которые будет обслуживать каждая из бригад

Для удаления судьи или Рефери из Панели судей

1.Отметьте требуемое Соревнование и Дисциплину. При этом отобразятся Панели.

2.Наведите курсор на имя судьи и нажмите клавишу Enter

Для удаления всех Панелей из Соревновательной дисциплины

1.Отметьте требуемое Соревнование и Дисциплину. При этом отобразятся Панели.

2.Нажмите кнопку Удалить Панель

Для изменения номеров раундов, обслуживаемых каждой панелью

1.Введите соответствующие номера в бокс Панель А раундов и с помощью табуляции выйдите из бокса


Запись

Navigation: Скрытое Судейство >

Запись

 Return to chapter overview

Внимание!

Данная опция является экспериментальной. Если вы планируете использовать данную систему Скрытого Судейства, пожалуйста, свяжитесь с разработчиком программы для обмена последними данными.

Общие Сведения

Данная система не вносит изменений в реальные списки прыжков. Она создает копию этих списков. Это означает, что вы не должны использовать систему Скрытого судейства до тех пор, пока вы не будете уверены, что списки прыжков не будут изменены. Копия списков создается тогда, когда вы впервые определяете, что в данной Соревновательной дисциплине будет проводиться Скрытое Судейство.

Система работает для любого количества судей от 1 до 11. Для синхронных дисциплин все скрытые судьи должны оценивать синхронность исполнения.

Важно, чтобы вы понимали следующее:

·Соревновательная дисциплина не может ожидать оценок скрытых судей – вы должны перейти к следующему прыгуну до того, как прыжок окажется выполненным.

·Ввод оценок скрытых судей поддерживают только пульты JPads.

Для начала скрытого судейства

1.В меню на главной странице выбирайте опцию Скрытое Судейство, далее Запись

2.Отметьте требуемое Соревнование

3.Отметьте Соревновательную дисциплину. В случае проведения комбинированных дисциплин, выбирайте дисциплины в соответствующем порядке

4.Выбирайте количество судей. Если в дисциплине присутствует наблюдатель, он игнорируется

5.Нажмите кнопку ОК, или вы можете нажать кнопку Сброс и затем изменить установки

Далее все происходит так же, как и в обычном режиме записи проведения Дисциплины.

Пропущенные оценки

На практике пропуск оценок возникает в основном при использовании пультов JPads.

Метод ввода | Действия, требуемые от оператора
JPads | Нет. Пропущенная оценка судьи или наблюдателя будет заменена средней оценкой бригады.
Клавиатура | Введите знак минус (-) для каждой пропущенной оценки
Мышь | Нажмите на чистую пиктограмму в поле оценок для ввода пропущенной оценки

Перезагрузка Соревновательной дисциплины

Будьте внимательны, возможна потеря данных: Использование опции Перегрузить Соревновательные дисциплины удаляет все копии списков прыжков для скрытого судейства вместе с оценками. Далее программа выполняет перезагрузку списков, но уже без оценок. Вы должны использовать эту опцию только до начала проведения дисциплины и только тогда, когда были изменения в списках прыжков, в случае запоздалой подачи заявки, или снятия прыгуна с дисциплины. Таким образом, будет создаваться оригинальный выбор данной дисциплины для скрытого судейства.

Обновление Соревновательной дисциплины

Не рекомендуется: Опция Обновить Соревновательные дисциплины удаляет в выбранной дисциплине все прыжки, которые остались без оценок. Далее программа выполняет перезагрузку прыжков. Данная операция не удаляет оценки, как делает операция Перезагрузка, но должна использоваться только в исключительных случаях. Это можно осуществлять только во время проведения дисциплины, и поскольку у вас будет очень мало времени, вы можете потерять некоторые оценки, если вы не успеете вернуться в режим записи до начала следующего прыжка!

Ограничения

·Вы не можете редактировать прыжок во время проведения дисциплины. На самом деле это не имеет большого значения, так как записываются только оценки. Никаких вычислений не проводится.

·При использовании пультов JPads, нет режима установки задержки для перехода к следующему прыжку.

·Вы можете удалить прыгуна во время дисциплины (удостоверьтесь, что основной оператор сначала удалил прыгуна), но вы не можете восстановить его, если не используете опцию Обновить Соревновательные дисциплины. Это сработает только в том случае, если вы сделаете это незамедлительно.


Оценки Наблюдателей

Navigation: Скрытое Судейство >

Оценки Наблюдателей

 Return to chapter overview

Внимание:

Опции в данной форме переписывают все предыдущие оценки Наблюдателей для соответствующих Дисциплин.

Используйте их с особой осторожностью и пониманием!

Копирование всех оценок наблюдателя в списки прыжков

Нажмите на верхнюю панель в форме Оценки Наблюдателей для того, чтобы скопировать оценки скрытого наблюдателя из скрытых списков прыжков для всех дисциплин со скрытым судейством, в списки прыжков для соответствующих дисциплин.

Эту опцию можно использовать для того, чтобы принять оценки скрытого наблюдателя в качестве эталона, по отношению к которому анализировать оценки, выставляемые судьями, входящими в бригады.

Учтите, что при использовании данной опции, продолжительность соревновательной дисциплины с большим количеством участников может быть очень значительной.

Копирование средней оценки основной судейской бригады в выбранной дисциплине для сравнения с оценками скрытой судейской бригады.

Если вы хотите скопировать оценки одного из основных судей в определенной дисциплине, для использования в качестве оценок Наблюдателя для соответствующих скрытых списков прыжков, вы должны выполнить следующие действия:

1.Откройте форму Оценки Наблюдателей (нажмите кнопку Скрытое судейство, далее Оценки наблюдателей)

2.Выбирайте требуемую Соревновательную дисциплину

3.Нажмите на вторую панель с надписью “ Нажмите здесь, чтобы использовать основную панель в качестве наблюдателя для выбранной скрытой Соревновательной дисциплины”

Копирование оценок выбранного судьи в определенной дисциплине для сравнения с оценками скрытой судейской бригады

Если вы хотите скопировать оценки одного из основных судей в определенной дисциплине, для использования в качестве оценок Наблюдателя для соответствующих скрытых списков прыжков, вы должны выполнить следующие действия:

1.Откройте форму Оценки Наблюдателей (нажмите кнопку Скрытое судейство, далее Оценки наблюдателей)

2.Выбирайте требуемую Соревновательную дисциплину

3.Выбирайте номер нужного Судьи

4.Нажмите на нижнюю панель с надписью “ Нажмите здесь, чтобы скопировать оценки выбранного судьи, которые будут использоваться в качестве оценки наблюдателя для скрытой панели выбранной соревновательной дисциплины"


Локальное Соревнование

Navigation: Требуемое Основное и Вспомогательное Оборудование >

Локальное Соревнование

 Return to chapter overview

Для проведения внутриклубной соревновательной дисциплины вы можете ограничиться одним ноутбуком для записи результатов и микрофоном для судьи-информатора.

Если вы будете использовать пульты JPads или MTEs, то запись оценок и их объявление может выполнять один человек.

Основное оборудование

1.Ноутбук с установленной текущей версией программы DiveRecorder

2.Система громкой связи

Вспомогательное оборудование

·Принтер

·Экран или табло для отображения информации

·Оператор, ведущий запись результатов вручную

·Пульты JPad/MTE


Простое Соревнование

Navigation: Требуемое Основное и Вспомогательное Оборудование >

Простое Соревнование

 Return to chapter overview

Для проведения Соревнования регионального или национального уровня, которое состоит из нескольких простых Соревновательных дисциплин, вам, возможно, потребуется организовать сеть

Требуемое основное оборудование

1.Основной компьютер с установленной программой DiveRecorder, работающий в режиме Сервер.

2.Один или два дополнительных ноутбука, для выполнения таких операций, как ввод списков прыжков, или распечатывания отчетов во время проведения Соревновательных дисциплин.

3.Маршрутизатор и сетевые кабели

4.Принтер

5.Система громкой связи

6.Видео проектор, экран и возможно ноутбук для управления работой табло

Вспомогательное оборудование

·Пульты JPad/MTE

·Ноутбук с программой TickerTape для помощи оператору ведущему запись вручную

·Подключение маршрутизатора к Интернету, для отображения on-line результатов на сайте в сети Интернет

·Если маршрутизатор не поддерживает WI-FI, то вам понадобится порт беспроводной связи WI-FII для того, чтобы использовать удаленные компьютеры для управления


Проведение нескольких Соревновательных Дисциплин

Navigation: Требуемое Основное и Вспомогательное Оборудование >

Проведение нескольких Соревновательных Дисциплин

 Return to chapter overview

Для проведения Соревнования регионального или национального уровня, которое включает проведение нескольких Соревновательных дисциплин одновременно, вам обязательно потребуется организовать сеть

Требуемое основное оборудование

1.Основной компьютер с установленной программой DiveRecorder, работающий в режиме Сервер.

2.Дополнительный ноутбук с программой DiveRecorder для каждой параллельной соревновательной дисциплины

3.Маршрутизатор и сетевые кабели

4.Принтер

5.Система громкой связи

6.Видео проектор, экран и возможно ноутбук для управления работой табло

Вспомогательное оборудование

·JPad/MTE system Пульты JPad/MTE c раздельными базовыми станциями для каждой параллельной соревновательной дисциплины

·Ноутбук с программой TickerTape для помощи оператору ведущему запись вручную для каждой дисциплины (также оператор может использовать данные с экрана компьютера, ведущего запись)

·Подключение маршрутизатора к Интернету, для отображения on-line результатов на сайте в сети Интернет

·Если маршрутизатор не поддерживает WI-FI, то вам понадобится порт беспроводной связи WI-FII для того, чтобы использовать удаленные компьютеры для управления


Программные ошибки и Ошибки пользователей

Navigation: Техническая поддержка и Спецификации >

Программные ошибки и Ошибки пользователей

 Return to chapter overview

Программа может содержать некоторые программные ошибки, а также, не может защитить пользователей от всех собственных ошибок.

Учитывая это, программа содержит встроенную программу-утилиту для автоматического определения ошибки. Эта программа выводит информацию, необходимую для быстрого определения и решения возникающих проблем.

При возникновении нештатной ситуации (ошибки) на экране появляется диалоговое окно следующего содержания:

Некоторые ошибки могут быть безобидными. Например, если вводите данные в том формате, который программа не понимает. Поэтому, сначала попробуйте продолжить операцию, нажав кнопку "continue application", и отредактируйте данные.

Если это не помогло решить проблему, тогда на экране будет появляться последовательность сообщений о возникшей системной ошибке и/или вновь появится диалоговое окно. В данных случаях:

·Если вы подключены к сети Интернет, вы должны нажать кнопку 'mail bug report' для того чтобы разработчик получил сообщение об ошибке

·Также, вы можете отправить мне по электронной почте файл bugreport_dr.mbr, при следующем вызове программы.

Вы можете найти и открыть папку, содержащую данный файл следующим образом:

1.Запустите программу DiveRecorder

2.В меню на главной странице нажмите кнопку Помощь, далее выбирайте опцию О Программе

3.Немного выше рекламных баннеров вы найдете путь Данные пользователя к этой папке. Откройте Проводник и откройте папку с файлом.

В некоторых случаях вы не сможете использовать DiveRecorder, до тех пор, пока разработчик не исправит поврежденные данные. Обычно он быстро реагирует на такие эпизоды, но если он занят игрой в гольф, или проводит другое Соревнование, задержка может составить несколько часов.

Если повреждена таблица данных или их индекс, возможно, вам придется отправить разработчикуI некоторые файлы для восстановления. Он вас уведомит об этом.

Во всех этих случаях, пожалуйста, сообщайте разработчику о возникшей проблеме, и при необходимости посылайте файл bugreport_dr.mbr, для того, чтобы он помог решить проблему.


Техническая Поддержка

Navigation: Техническая поддержка и Спецификации >

Техническая Поддержка

 Return to chapter overview

Если в процессе работы вы испытываете определенные затруднения, сначала прочитайте соответствующие главы в разделе Помощь, чтобы удостовериться, что вы используете программу правильно. Если это не помогло, вы можете получить техническую поддержку следующим образом:

Для отправки запроса на получение Технической поддержки и копирования вашей базы данных

1.Нажмите в меню кнопку Помощь, далее выбирайте опцию Поддержка

2.Сначала проверьте, или введите адрес вашей электронной почты

3.Далее поместите в соответствующее поле краткое описание проблемы и те действия, которые вы сделали до ее возникновения.

4.Нажмите кнопку Запрос в меню в данной форме. Далее вы получите сообщения Успешно или Неудачно в зависимости от результатов отправки. в меню в данной форме. Далее вы получите сообщения Успешно или Неудачно в зависимости от результатов отправки. в меню в данной форме. Далее вы получите сообщения Успешно или Неудачно в зависимости от результатов отправки. в меню в данной форме. Далее вы получите сообщения Успешно или Неудачно в зависимости от результатов отправки.

Если все удачно, то ваше сообщение вместе с архивированной копией вашей базы данных будет отправлено разработчику программы. Обычно он присылает уведомление о получении сообщения в течении 15 минут (если он находится дома и не спит). После выявления причин возникновения проблемы, он вновь пришлет вам соответствующий совет и/или восстановленную базу данных.

Использование Прокси-сервера

Для большинства пользователей этот чекбокс в данной форме не должен быть отмечен.

Однако, если вы используете программу, находясь в рабочей сети, то возможно вам придется отметить этот чекбокс для установки соединения. В данном режиме прокси-сервер будет скрывать некоторые ошибки, например ошибки при подключении, поэтому используйте эту опцию только при необходимости.

Восстановленная база данных

Если ваша база данных окажется неполной, или нерабочей, то это может привести к возникновению сбоев. Как правило, разработчик имеет возможность восстановить вашу базу и отправить ее обратно вам. (Он, также, может добавить опции проверки достоверности данных, имеющиеся в более поздних версиях программы). Это позволит предотвратить повторное появление проблем.

Для загрузки восстановленной базы данных

1.Если разработчик посылает восстановленную базу данных, она будет находиться в файле с названием DRRepaired.EDBBkp, приложенным к письму.

2.Сохраните этот файл в папке базы данных DRBackup, который вы можете найти следующим образом:

3.Запустите программу DiveRecorder

4.Нажмите в меню кнопку Помощь, далее выбирайте опцию О Программе

5.Над рекламными баннерами указан путь к данным пользователя. При нажатии на этот путь, откроется нужная вам папка.

6.Также, вы можете сохранить файл DRRepaired в любом Хранилище, которое вы можете создать, используя опцию Сервис>Резервное копирование в меню на главной странице.

7.Для загрузки этой восстановленной базы данных используйте опцию Сервис>Восстановление в меню на главной странице.

Если проблемы не устранились, пожалуйста, напишите об этом разработчику.


SQL Скрипты

Navigation: Техническая поддержка и Спецификации >

SQL Скрипты

 Return to chapter overview

С некоторыми ограничениями, по запросу отдельных пользователей, в программу была включена возможность проведения запросов на языке SQL интерактивно, или с внешних текстовых файлов.

Если вы не знакомы с языком SQL, пропустите данный раздел.

Внимание:

Неправильное использование данной опции может повредить или уничтожить вашу базу данных. Настоятельно советуем сделать резервную копию вашей действующей базы данных перед выполнением любых запросов или скриптов SQL.

Разница между SQL операторами и скриптами

Единственный SQL оператор может быть обработан, загружен или сохранен в файле с панели SQL Запрос.

Скрипт может быть единственным оператором, но, как правило, является последовательностью операторов, направленных на то, чтобы быть исполненными один за другим без паузы. Скрипты могут быть обработаны, загружены из файла, или сохранены в файл с панели SQL Скрипты. Скрипты должны быть заключены в SCRIPT () BEGIN .. END и каждый оператор должен быть заключен в EXECUTE IMMEDIATE ' .. '; Так как операторы заключены в кавычки, то любые дополнительные кавычки должны удваиваться обычным образом.

Если все вышеизложенное для вас является китайской грамотой, не используйте данную опцию.

Общие сведения

Для загрузки из файла

1.Нажмите в меню кнопку Помощь, далее выбирайте опцию SQL. При этом откроется панель SQL Запрос. Если вам требуется скрипт, выбирайте закладку SQL Скрипт

2.Нажмите кнопку Открыть и выбирайте требуемый файл. При этом будут отображены все имеющиеся файлы.

Для Создания, Редактирования или Записи файла

1.Для нового оператора или скрипта сотрите весь существующий текст

2.Напишите ваш новый SQL

3.При необходимости отредактируйте его

4.Нажмите кнопку Сохранить, присвойте файлу имя, далее нажмите на кнопку Сохранить в диалоговом окне

Для применения SQL

1.Сначала загрузите SQL из файла, или напишите собственный SQL в панели

2.Нажмите кнопку Применить в меню

Если применяемый SQLвозвращает данные, то будет отображена закладка SQL Данные. Вы можете просмотреть содержание для того, чтобы увидеть результат. В противном случае панель SQL Запрос отобразит количество записей, которые были изменены оператором.

Для экспорта результатов запроса

Если ваш SQL возвращает набор данных, вы можете использовать опцию Экспорт в XLS для сохранения данных в таблице. У вас нет необходимости иметь установленный Excel для сохранения файла. Но вы должны иметь копию программы Excel для открытия и использования сохраненного файла.

Названия Таблиц и Колонок

Бесстрашным (придурковатым?) пользователям закладка Названия Таблиц и Колонок поможет найти названия, необходимые для создания скриптов. Также, она содержит некоторые советы о требуемых синтаксических структурах.

Образцы SQL

Программа содержит несколько файлов с образцами SQL, которые помогут вам начать работу, или предоставят вам дополнительную информацию.


Спецификации

Navigation: Техническая поддержка и Спецификации >

Спецификации

 Return to chapter overview

Программа DiveRecorder была разработана из любви к искусству…

... и для того, чтобы сторона, проводящая соревнования, могла проводить их легко, быстро, красиво и на высоком современном уровне.

Цели программы DiveRecorder, операционные:

До проведения соревновательной дисциплины

·Ввод и сохранение личных данных спортсменов для будущих Соревнований (особенно целесообразно для клубных Соревнований)

·Возможность обслуживания нескольких Соревнований, в каждом из которых присутствует несколько Соревновательных дисциплин

·Гибкая организация проведения Соревновательной дисциплины

·Возможность создания и сохранения шаблонов Соревновательных дисциплин для использования в будущем

·Наличие шаблонов Списков прыжков для определения любых обязательных прыжков

·Автоматическое создание списков полуфиналов и финалов

·Выбор участников Соревновательной дисциплины из списка одним даблкликом

·Возможность проведения жеребьевки порядка старта Автоматически или Вручную

·Возможность простого удаления спортсменов до или во время проведения Соревновательной дисциплины

·Минимизация трудозатрат для ввода данных в списки прыжков

·Контроль соблюдения условий ограничения КТ прыжков и количества групп прыжков в списке прыжков

·Возможность произвольного выбора судейских бригад А и В

·Возможность распечатывания списка прыжков в стартовом порядке для удобства судьи-информатора

·Возможность распечатывания списка прыжков для записи вручную

·Возможность отображения on-line результатов в сети Интернет

Во время проведения Дисциплины

·Легкий способ записи судейских оценок, с возможностью использования пультов JPads, MTEs или APads

·Легкий способ введения штрафных санкций, записи неудавшихся прыжков, восстановления пропущенной оценки и подачи, записи повторных попыток и результатов возможных протестов

·Легкий способ удаления или дисквалификации спортсменов

·Устойчивость к ошибкам

·Быстрая замена прыжка

·Отображение результатов

·Если периферийные устройства управляются с компьютера, находящегося в сети, вы можете отображать результаты на табло

·Если вы подключены к сети Интернет, вы можете отображать on-line результаты на сайте

После проведения Дисциплины

·Мгновенное отображение результатов Дисциплины

·Распечатывание отчета о результатах Дисциплины

·Распечатывание подробного отчета о результатах Дисциплины в стартовом порядке

·Распечатывание списков прыжков

·Распечатывание отчета-анализа судейства

·Создание отчетов в электронном виде в форматах либо .pdf либо .html для загрузки на сайт в сети Интернет

Цели программы DiveRecorder, прочие:

·Возможность использования оболочки Windows XP или более поздних версий

·Наличие таблицы КТ прыжков для автоматического ввода КТ при заполнении списков прыжков

·Возможность добавления собственных пользовательских прыжков, не включенных в таблицу прыжков от FINA, например 10, 20, 100, и т.д.

·Наличие калькулятора КТ любого легального прыжка, с подробностями подсчета по формуле FINA

·Возможность распечатывания таблиц КТ прыжков

·Встроенная система оказания информационной поддержки Help

·Совместимость с несколькими типами электронных табло

Минимальные требования

·MS Windows XP или более поздняя версия

·Разрешение экрана не менее 1024x768

Email me

Visit DiveRecorder homepage


Часто Задаваемые Вопросы

Navigation: »No topics above this level«

Часто Задаваемые Вопросы

 Return to chapter overview
Show/Hide Hidden Text

Данная страница была добавлена для оказания помощи в тех крайних случаях, когда вы не можете вспомнить, как сделать какую-либо операцию. Если вы бывали в таких ситуациях, или попадете в них в будущем, сообщите об этом разработчику, и он поместит ответ на ваш запрос на этой странице.

Как мне… Изменить количество судей после начала Соревновательной дисциплины?

Официально, вы это сделать не можете. Но такая ситуация может возникнуть практически только до начала, либо в момент начала проведения Соревновательной дисциплины, для которой было выбрано неправильное количество судей при заполнении формы Запись. В данной ситуации вы можете внести изменения следующим образом:

1.Остановите проведение Соревновательной дисциплины

2.Удостоверьтесь, что секретариат ввел оценки за все уже проведенные прыжки вручную в списках прыжков

3.Удалите оценки за все проведенные прыжки, наводя на них курсор, нажимая правую кнопку мыши и выбирая опцию Удалить этот прыжок.

4.Закончив эту процедуру, вы должны закрыть форму Запись, выбрать нужное количество судей в форме Выберите Соревнование и Соревновательную дисциплину, и снова начать проводить запись оценок

5.Далее введите заново все оценки за проведенные прыжки.

Помните, что данный метод не будет работать в полуфиналах и финалах дисциплин, в которых предусмотрено выбывание участников. По завершении предварительной части таких дисциплин, вы должны использовать такое же количество судей в последующих стадиях.
Как мне... Исправить множество неправильных КТ в списках прыжков для Соревновательной дисциплины?

Если Соревновательная дисциплина организована некорректно с неотмеченным чекбоксом Авто КТ, или если другие параметры КТ определены неверно, то многие, а то и все списки прыжков будут содержать неправильные КТ. Для быстрого устранения таких проблем смотрите раздел Корректор Списков
Как мне... Исправить ошибки в списках прыжков после проведения Соревновательной дисциплины?

Если при проведении Соревновательной дисциплины возникли проблемы и в одном или двух списков прыжков обнаружились ошибки или неправильные оценки, вы можете провести корректировку не во время проведения дисциплины, а впоследствии. Для быстрого устранения ошибок в списках прыжков смотрите раздел Корректор Списков
Как мне... Быстро сконфигурировать пульты JPads или MTEs для Индивидуальных или Синхронных дисциплин?

При переключении между Индивидуальными и Синхронными Соревновательными дисциплинами возникает путаница, если на пультах судей не отображаются правильно присвоенные номера. При условии, что пульты включены вы можете быстро сконфигурировать их из программы следующим образом:

1.В меню на главной странице нажмите кнопку Сервис, далее выбирайте опцию Настройка JPads

2.Выбирайте требуемые параметры в данной форме

3.Нажмите кнопку Показать JPads

4.Нажмите кнопку Закрыть.

Как мне... Объявить синхронный прыжок неудавшимся, если все судьи, оценивающие Синхронность или технику одного спортсмена ставят оценку Ноль?

Просто! Вам ничего не нужно делать. Программа DiveRecorderсделает всю работу за вас.

В нормальном режиме после ввода последней оценки, программа опознает нулевые оценки, автоматически обнуляет остальные оценки и отмечает прыжок неудавшимся. Если вы отметите опцию Принять в форме Запись > Метод Вода > Принять, то неудавшийся прыжок будет автоматически определен, после Получения оценок.

Не нажимайте кнопку Неудавшийся прыжок, так как в этом случае, после автоматического определения неудачного прыжка, программа отменит неудачное исполнение и сотрет все оценки. Если вы рефлекторно нажали кнопку Неудавшийся прыжок, то вы должны повторно нажать на эту кнопку до перехода к следующему прыжку.
Как мне... Переместить список прыжков в другую Соревновательную дисциплину?

Смотрите параграф Перенос прыгуна из одной Соревновательной дисциплины в другую

Как мне... Отобразить командные очки на Табло, для расстановки команд по ранжиру?

1.Сначала вы должны запустить отчет Командные баллы за места.

2.Далее нажимайте кнопку Результаты в меню на главной странице

3.Выбирайте опцию Очки Команды

4.Для отображения результатов выбирайте опцию Reveal

Как мне... Сохранить информацию на табло в развернутом виде при смене стиля табло?

Не разворачивайте данную форму!

Вместо этого, наведите курсор на форму, нажмите правую кнопку мыши и во всплывающем меню выбирайте опцию Expand
Как мне... Передать копию моей базы данных другому лицу?

Проще всего сделать резервную копию базы данных и затем отправить ее по электронной почте заинтересованному лицу. Также можно скопировать базу на карту памяти следующим образом:

1.В меню на главной странице нажмите на кнопку Сервис, далее выбирайте опцию Резервное

2.Впечатайте требуемое имя файла копии. Для примера здесь будет использоваться имя "MyBackup"

3.В меню нажмите кнопку Резервное Копирование. Далее вы увидите новый файл в списке Доступные Резервные Копии

4.Закройте форму

Теперь вы должны найти файл, для того, чтобы отправить его по электронной почте, или скопировать на карту памяти следующим образом:

5.В меню на главной странице нажмите кнопку Помощь, далее выбирайте опцию О Программе

6.Чуть выше кнопки Проверить Обновления вы увидите выделенный синим цветом путь к Данным Пользователя. Нажмите на строку для того, чтобы открыть папку.

7.Найдите и откройте папку "DRBackup"..

8.You Теперь вы можете найти требуемый вам файл. В данном примере он будет называться "MyBackup.EDBBkp"

9.Отправьте этот файл заинтересованным лицам, или скопируйте на карту памяти или любой другой носитель.
Как мне... Использовать базу данных переданную мне другим лицом?

Вам необходимо скопировать или переместить файл базы данных в вашу папку DRBackup, а затем восстановить его следующим образом:

1.В меню на главной странице нажмите кнопку Помощь, далее выбирайте опцию О Программе

2.Нажмите на выделенную синим цветом строку между заголовком Данные пользователя и кнопкой Проверить обновления

3.Найдите и откройте папку DRBackup

4.Скопируйте или переместите файл, который вы получили в папку DRBackup

5.Close Закройте папку с файлом, а затем форму О Программе

Внимание: Восстановление с файла резервного копирования базы данных навсегда удалит данные в вашей действующей базе данных. Если вам необходимо сохранить существующую базу данных, вы должны сделать ее резервную копию перед восстановлением.

6.В меню на главной странице нажмите кнопку Сервис, далее выбирайте опцию Восстановление

7.Далее вы увидите новый файл в списке Доступные Резервные Копии

8.Выбирайте требуемый файл, далее из меню в форме выбирайте опцию Восстановление

Вся процедура восстановления и сохранения данных не занимает много времени. После этого ваша действующая база данных будет содержать все данные, которые вам передали.
Как мне... Провести финал в Соревновательной дисциплине по нокаут системе?

Процедура проведения таких дисциплин описана в параграфе Снятие со старта, Дисквалификация, или Выбывание по нокаут системе
Как мне .. Предоставить делегату FINA файл для системного анализа судейства?

Вам необходимо использовать опцию Отчеты для создания данных файлов, а затем отдать делегату ZIP архив следующим образом:

1.В меню на главной странице выбрать опцию Отчеты

2.Удостоверьтесь, что вы выбрали нужное Соревнование

3.Далее откройте группу отчетов После Соревновательной дисциплины – Комбинированные результаты

4.Выбирайте опцию XML results ZIP file for ISS

5.После завершения создания отчета имя ZIP файла и полный путь к нему будет отображен для вашего сведения

Вы можете легко найти этот файл следующим образом:

1.В меню на главной странице выбрать опцию Помощь, далее опцию О программе

2.Нажмите на выделенную синим цветом ссылку между заголовком Данные Пользователя и кнопкой Проверить обновления

3.Далее найдите и откройте папку Docs

4.Вы увидите .ZIP файл и сможете его скопировать, или отправить по электронной почте

Совет: Если делегат пожелает анализировать уровень судейства во время проведения Соревнования, просто запустите функцию Отчеты и вместо копирования .ZIP файла откройте папку Docs\ISS_FINA и предоставьте делегату требуемые файлы с расширением .XML